Cant TP and cant downgrade errors

Discussion in 'Wii - Hacking' started by nyck, Nov 10, 2008.

Nov 10, 2008
  1. nyck
    OP

    Newcomer nyck Newbie

    Joined:
    Nov 4, 2008
    Messages:
    9
    Country:
    United Kingdom
    My friend Cant install the TP hack as getting errors
    Following on from great help on my prevois post he got the HBC installed.But from the HBC he still cant load any other Apps still get errors.
    What i've read/searched he needs to downgrade but can load apps to do the downgrade.He says he's had good look around but everything he trys fails to load/error

    He updated in the past 1-2weeks to Version 3.3E and had no previous homebrew installed.As i said in my previous post 2 other consoles we tried had 3.3E and they worked fine but his dont

    He's popping round later so i can see for myself

    thanks nyck
     
  2. Hunter_zaz

    Newcomer Hunter_zaz Advanced Member

    Joined:
    Feb 12, 2006
    Messages:
    60
    Country:
    United Kingdom
    dols? new version doesnt like elfs
     
  3. noobwarrior7

    Member noobwarrior7 GBAtemp Advanced Maniac

    Joined:
    Aug 2, 2008
    Messages:
    1,594
    Location:
    USA
    Country:
    United States
    errors installing the TP hack (which isnt really your problem if you have HBC, its that you need dols or properly formatted elfs, as said above) are caused by either:
    -bad formatting of the SD card
    -by your zelda save still being on the system
    -by you never inserting the zelda disc on that system beforehand
    -or by improper attributes tagged in the various folders and subfolders on your sd card containing the save

    good luck.
     
  4. nyck
    OP

    Newcomer nyck Newbie

    Joined:
    Nov 4, 2008
    Messages:
    9
    Country:
    United Kingdom

Share This Page