Can't see games snapshots on portal

Discussion in 'Site Discussions & Suggestions' started by TonyCool, Feb 2, 2004.

Feb 2, 2004
  1. TonyCool
    OP

    Member TonyCool GBAtemp Fan

    Joined:
    May 19, 2003
    Messages:
    410
    Country:
    Spain
    Why? When I first entered to gbatemp.net all games snapshots are the red screen about hotlinking images from outside.... BUT I'M WATCHING THIS PAGE!

    So, what's the problem? [​IMG]
     
  2. KotaInka2

    Member KotaInka2 Fanboy Educator

    Joined:
    Jun 12, 2003
    Messages:
    1,718
    Country:
    United States
    Shaun was working on a leeching script to protect the images. Something could have gotten screwy somewhere. I'm not really sure. I've seen the image he uses if that is the case, but haven't seen it in actual use yet.
     
  3. TonyCool
    OP

    Member TonyCool GBAtemp Fan

    Joined:
    May 19, 2003
    Messages:
    410
    Country:
    Spain
    now images are showed up...
     
  4. sVc_Chaos

    Member sVc_Chaos Advanced Member

    Joined:
    Nov 29, 2003
    Messages:
    93
    Country:
    Thats Good... [​IMG]
     
  5. dpm14

    Member dpm14 GBAtemp Regular

    Joined:
    Mar 1, 2003
    Messages:
    145
    Location:
    College Station, TX
    Country:
    United States
    It fails for me however...

    (using http://gbatemp.net as the URL as that is what my browser remembered, probably a favourite from way back in the day.)

    edit: Apparently if you go read the boards you stop leeching...
     
  6. TonyCool
    OP

    Member TonyCool GBAtemp Fan

    Joined:
    May 19, 2003
    Messages:
    410
    Country:
    Spain
    No way... it does work rite now. Images from 1362-1367 does not work again... all are red images...

    or I should go to www.gbatemp.net instead of gbatemp.net?
     

Share This Page