Can't play Deer Drive Legends from CFG Loader

Discussion in 'Wii - Hacking' started by Fennekin, Jun 10, 2016.

  1. Fennekin
    OP

    Fennekin Member

    Newcomer
    11
    3
    Dec 17, 2015
    Canada
    I have the game Deer Drive Legends on my Western Digital My Passport Ultra 1 TB USB hard drive and I can run all my other games fine but when I try to play Deer Drive Legends from CFG Loader, it goes to a black screen and doesn't actually open the game. Here is my Syscheck log if it's relevant

    Warning: Spoilers inside!

    I suspect it might have something to do with the cIOS? Because most of my games can play with cIOS 248 but I have to change it to cIOS 250 for Just Dance 2015 and Just Dance 2016. Does anybody know which cIOS I need to install and use to play Deer Drive Legends?
     
    Last edited by Fennekin, Jun 10, 2016
  2. Lacius

    Lacius GBAtemp Guru

    Member
    5,591
    2,100
    May 11, 2008
    United States
    Follow this guide to posting a sysCheck.
    You should also open the wbfs file for your game in Wii Backup Manager to see which IOS it's normally supposed to run with.
     
  3. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,847
    736
    Mar 2, 2015
    United States
    Try checking the integrity of the game partition for that game with Dolphin. It will tell you if the hash matches the one in the game's TMD.
     
  4. Fennekin
    OP

    Fennekin Member

    Newcomer
    11
    3
    Dec 17, 2015
    Canada
    It says it runs with IOS56
     
  5. Lacius

    Lacius GBAtemp Guru

    Member
    5,591
    2,100
    May 11, 2008
    United States
    Then you need to run the game with a cIOS that uses IOS56 as a base; typically, this will be IOS249. However, until you run a new sysCheck following the above guide, I can't know if you have the proper cIOS file(s) installed.
     
  6. Fennekin
    OP

    Fennekin Member

    Newcomer
    11
    3
    Dec 17, 2015
    Canada
    Okay here's my new sysCheck:

    Warning: Spoilers inside!
     
  7. Lacius

    Lacius GBAtemp Guru

    Member
    5,591
    2,100
    May 11, 2008
    United States
    You didn't follow the instructions.
     
  8. Fennekin
    OP

    Fennekin Member

    Newcomer
    11
    3
    Dec 17, 2015
    Canada
    Warning: Spoilers inside!
     
  9. Lacius

    Lacius GBAtemp Guru

    Member
    5,591
    2,100
    May 11, 2008
    United States
    The game should run just fine with IOS249. It's likely a bad dump. Try getting the game from another source.
     
  10. Fennekin
    OP

    Fennekin Member

    Newcomer
    11
    3
    Dec 17, 2015
    Canada
    I ripped it again and it works!

    Sent from my SM-G925K using Tapatalk
     
    Clutz450 and Lacius like this.