Can't launch any dsi ware

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by Agronaut022, Feb 22, 2017.

  1. Agronaut022
    OP

    Agronaut022 Member

    Newcomer
    49
    3
    Apr 30, 2016
    Germany
    germany
    Every time i try too launch some kind of dsi ware, for example twl loader or nitro hax, the system Reboots and shows A luma Error message it says prefetch abort (svcBreak). I Already tried what they say you should do int FAQ but it did not help.

    My sysnand is on 9.2 and im using a9lh of course.

    The error dump:
     

    Attached Files:

  2. Thelostrune

    Thelostrune GBAtemp Advanced Fan

    Member
    541
    128
    Aug 13, 2015
    Norway
    If you have A9LH, why are you so low on the firmware? What could you possibly need an emuNAND for?
     
  3. Agronaut022
    OP

    Agronaut022 Member

    Newcomer
    49
    3
    Apr 30, 2016
    Germany
    germany
    Well i never tried updating sysnand or removing emunand it worked perfectly so i just left it as it was
     
  4. Bedel

    Bedel The key of the blade

    Member
    981
    330
    Oct 28, 2015
    It's in the troubleshooting part of the holy guide dude, just the first pont in there.
     
  5. Agronaut022
    OP

    Agronaut022 Member

    Newcomer
    49
    3
    Apr 30, 2016
    Germany
    germany
    which guide?
     
  6. Bedel

    Bedel The key of the blade

    Member
    981
    330
    Oct 28, 2015
    This guide
     
  7. Agronaut022
    OP

    Agronaut022 Member

    Newcomer
    49
    3
    Apr 30, 2016
    Germany
    germany
    Still crashing when Launching DSI titles

    Edit: IT also crashes when loading ds cartridges
     
    Last edited by Agronaut022, Feb 23, 2017
  8. natanelho

    natanelho GBAtemp Maniac

    Member
    1,244
    310
    Apr 25, 2015
    Tuvalu
    I have the same problem, tellme if you will fix it. Mine is o3dsxl a9lh 11.3
     
  9. Bedel

    Bedel The key of the blade

    Member
    981
    330
    Oct 28, 2015
    Did you installed all of the .cia there? Your issue is usually releated to that, and it use to be solved that way.
     
  10. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,376
    19,720
    Sep 13, 2009
    Antarctica
    Between insane and insecure
  11. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Guru

    Member
    9,478
    4,688
    May 27, 2016
    United States
    New York
    3: Did you try Noob paradise thread? :P
    4: Did you try faq trouble shooting the guide you used to install these things?:ninja:
     
  12. Agronaut022
    OP

    Agronaut022 Member

    Newcomer
    49
    3
    Apr 30, 2016
    Germany
    germany
    1.Well i didn't i am kind of new to postin on GBAtemp and didnt think of that
    2. Yes multiple Times but it didnt work

    3.no xD
    4.I did nothing helped :C
     
  13. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Guru

    Member
    9,478
    4,688
    May 27, 2016
    United States
    New York
    So what exactly is the problem? You getting errors? Maybe somehow the ds firmware needs to be reinstalled. Try doing it with FBI installer. Find a clean cia for it. (REMEMBER TO USE THE ONE FROM YOUR SYSTEM)

    Maybe don't use emunand if you are. Or just update the system to latest version. If you have luma 6.6 and latest a9lh you should been update like years ago Lol :P
     
  14. Agronaut022
    OP

    Agronaut022 Member

    Newcomer
    49
    3
    Apr 30, 2016
    Germany
    germany
    Well my Problem is that every time i try to load any kind of ds or DSi ware for example Twloader or a retail ds game it just crashes and shows an Luma error report i think it says something with svcBreak.
     
  15. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Guru

    Member
    9,478
    4,688
    May 27, 2016
    United States
    New York
    Are you using a nightly or official luma release?
     
  16. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,376
    19,720
    Sep 13, 2009
    Antarctica
    Between insane and insecure
  17. Agronaut022
    OP

    Agronaut022 Member

    Newcomer
    49
    3
    Apr 30, 2016
    Germany
    germany
    Official version 6.6

    — Posts automatically merged - Please don't double post! —

    Gonna try that now