Can't install CIAs

Discussion in '3DS - Flashcards & Custom Firmwares' started by Blueridge, Feb 22, 2015.

  1. Blueridge
    OP

    Blueridge Newbie

    Newcomer
    6
    0
    Oct 3, 2009
    United States
    Hey guys,

    I've been pretty contempt with my Gateway so far using .3ds/.3dz files, but this issue sprung up once I decided to mess around with .cias for the first time. BigBlueMenu installs perfectly fine as a CIA on my 3DS, but no other CIAs work. They fail at random percentages with the message "This cia is invalid." The SD card was purchased at my uni's tech store, its 8GB and made by Verbatim. I'm not really sure at what I could do to fix the problem, other than to just avoid CIAs all together. I've also tried BigRedMenu, but no menu option comes up for the CIAs I'm attempting to install - yet a confirm menu option appears when I try to install BBM, which is weird.
     
  2. Subtle Demise

    Subtle Demise h

    Member
    1,317
    1,320
    Sep 17, 2009
    United States
    Did you convert them yourself?
     
  3. MrStoni

    MrStoni Member

    Newcomer
    28
    2
    Mar 15, 2009
    United States
    Are you using a cfw?
    Did you downgrade your 3ds?
    Are you trying to install the cias on sysnand or emunand?

    Maybe there is not enough free space on the sd-card. How big were the cias you tried to install?
     
  4. Blueridge
    OP

    Blueridge Newbie

    Newcomer
    6
    0
    Oct 3, 2009
    United States
    1) No
    2) Yes, my 3DS was at 9.2 but I delinked the sys/emunand and then downgraded my sysnand.
    3) I believe emunand. I'm running BBM while in Gateway mode.
    4)There's plenty of enough space, I have 5GB available on the SD card and tried 2 CIAs at around 500MB and 1 CIA at around 1.1GB.

    No I didn't, but I'll see if I can convert my Pokemon Y dump to .cia and install it.
     
  5. MrStoni

    MrStoni Member

    Newcomer
    28
    2
    Mar 15, 2009
    United States
  6. Blueridge
    OP

    Blueridge Newbie

    Newcomer
    6
    0
    Oct 3, 2009
    United States
    I have tried the .3ds version of it, and I was getting the same error. Haven't tried reinstalling the .cia, though.​

    Edit: Running into problems converting my dump of Pokemon Y to a .cia as well, so it seems that I can't check it for now.

    2nd edit: Screw that noise, the CIA came out! Testing it now.

    3rd edit: Aaand it failed. The error code seems familiar though (0xC960454B).

    4th edit: http://3dbrew.org/wiki/Filesystem_services_PXI#Errors
    Not sure what this means, but maybe it's a lead?
     
  7. MrStoni

    MrStoni Member

    Newcomer
    28
    2
    Mar 15, 2009
    United States
    That sound like your EmuNAND is defect/corrupt/invalid. Try setting up your EmuNAND again (do a fresh install). Here's the guide I used to set up my 3ds with Gateway:

    http://www.maxconsole.com/maxcon_forums/threads/286487-3DS-N3DS-Gateway-Ultra-Guide

    edit: before you do that, try another sd-card. If you don't want to buy a new one, use the card that came with the 3ds.

    edit2: just realized you have to do that anyway with a new sd-card ;) Anyway... my best guess is a faulty sd-card or a corrupt EmuNand
     
  8. Blueridge
    OP

    Blueridge Newbie

    Newcomer
    6
    0
    Oct 3, 2009
    United States
    Okay so I finally got around to formatting my SD card again and reformatting the emunand. Went to install a CIA and... nada, same issue.

    My 3DS came refurbished so it didn't come to a SD card. the only other SD card I have is 2GB, which isn't big enough to test any CIA. I'll see if I can borrow someone's SD card and test theirs, otherwise I may be out of luck when it comes to CIAs.