Can't install a game

Discussion in 'Computer Games and General Discussion' started by Amphy2310, Apr 12, 2011.

Apr 12, 2011

Can't install a game by Amphy2310 at 10:12 PM (698 Views / 0 Likes) 5 replies

  1. Amphy2310
    OP

    Newcomer Amphy2310 Advanced Member

    Joined:
    Mar 5, 2011
    Messages:
    69
    Location:
    The Batcave
    Country:
    United Kingdom
    I wanted to install star wars droidworks on my laptop however when i select the setup nothing happens, when i check processes under windows task manager it says the setup is running, is there some way i can fix this problem? Thank you.
     
  2. Wabsta

    Member Wabsta you fight like a dairy farmer

    Joined:
    Apr 25, 2008
    Messages:
    2,485
    Location:
    SCUMM Bar
    Country:
    Netherlands
    Ehm, try running it in compatibility mode, or maybe as an admin.
     
  3. Amphy2310
    OP

    Newcomer Amphy2310 Advanced Member

    Joined:
    Mar 5, 2011
    Messages:
    69
    Location:
    The Batcave
    Country:
    United Kingdom
    i tried both but it dosen't work =(
     
  4. Originality

    Member Originality Chibi-neko

    Joined:
    Apr 21, 2008
    Messages:
    5,154
    Location:
    London, UK
    Country:
    United Kingdom
    Try restarting the comp. Sometimes the Setup Wizard bugs out and can't actually launch properly.

    Also, if the problem persists, make sure you kill any running instances of the installer, and that your anti-virus isn't interfering with the installer.

    Finally, have a quick check on google "can't install SW droidworks" or something like that. If it's a common problem, you'll usually find some answers and solutions there.
     
  5. alex_0706

    Member alex_0706 darknessblade

    Joined:
    May 8, 2010
    Messages:
    243
    Country:
    Netherlands
    isyour laptop still xp
    how old is it actually

    the main problem could be you graphic card (you can't chance this one of another)
     
  6. Originality

    Member Originality Chibi-neko

    Joined:
    Apr 21, 2008
    Messages:
    5,154
    Location:
    London, UK
    Country:
    United Kingdom
    Since he hasn't responded for half a month, I assumed either the thread was dead, or he fixed the problem.
     

Share This Page