Cant figure out problem loading GC backups?

Discussion in 'Wii - Backup Loaders' started by Dbone, Aug 1, 2013.

  1. Dbone
    OP

    Dbone Member

    Newcomer
    12
    0
    Aug 1, 2013
    United States
    Ok so I have spent a few hours trying to figure this out now, I am trying to load a game cube iso file that I have burnt to a verbatim 16x dvr. I tried following several guides now and it just doesn't seem to want to work for me. I am currently able to play Wii games off my usb and have homebrew ect. I followed the guide and used Installer for WiiGator's cMIOS version v0.2 to install patched MIOSv10 which I select patch for homebrew and backups yes and set revision to 65535 to yes as well. My neogamma is version r9 beta 47, and when I load it up it says I am using NeoGamma R9 B47, IOS 249 (rev 21006). I am using a verbatim DVR in which I burned a gamecube iso using IMGBurn at 4x speed. When I go to try to load the game cube back up in NeoGamma I set the options in general to save config yes, and then I go to game cube options and set game cube mode to internal, force video to disc. I then go to load the game from dvd and it says, Launching game, init drive waits for a moment and pops up the game id in which case is the ID for the game that I burned. It then loads a really blurred screen that seems to say GC Backup loader or something of the sort for only a moment, the screen then goes blank and my Wii seems to freeze. Im stuck at the blue screen until I power the system off and reboot. Is there a step that I am missing? I am really confused as I thought I followed the steps and did everything properly.
     
  2. person66

    person66 If it isn't edited, it isn't a true person66 post

    Member
    1,110
    84
    Jun 16, 2009
    Canada
    Canada
    It seems like a problem with the video mode, like your TV can't display it properly. The blue screen would be your TV's screen when it can't read the input. What region was your WW iso?
     
  3. Dbone
    OP

    Dbone Member

    Newcomer
    12
    0
    Aug 1, 2013
    United States
    Hmm it seems that could have been an issue as the iso I was using was a UK version apparently. I did however try one that is a USA version and it resulted in the same issue. Im really at a loss of words atm, I cannot seem to figure it out, and now its not so much that I need to play this game more so that I NEED to know why it doesn't work lol :(
     
  4. tbgtbg

    tbgtbg Shaking the ring ropes up in the sky

    Member
    1,951
    448
    Nov 27, 2006
    United States
    I dunno about your USA version, but I bet that bolded part is the problem with the UK game. Most US TV's will not take PAL UK signals well if at all. Try putting that option back to whatever it was at by default and see what happens.
     
  5. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,974
    1,119
    Nov 21, 2005
    United States
    what about trying DIOS MIOS to load the iso off your HDD?
     
  6. Dbone
    OP

    Dbone Member

    Newcomer
    12
    0
    Aug 1, 2013
    United States
    Hmm I have not yet attempted to give that a try, mainly because this seemed the easier route and my hard drive is about full. Do you have a good guide on how to accomplish that because its very confusing seeing 100 different guides to follow. Id be willing to try it out at this point because I have wasted several dvrs now just trying different burns. Im just confused because it seemed to be so easy reading through how to set it up. I appreciate everyones help btw. Willing to try anything at this point!
     
  7. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,974
    1,119
    Nov 21, 2005
    United States
    Well it's quite easy and more easier then u think all u have to do is install DIOS MIOS then throw your gc iso in a folder structure like so \games\gcgame1\game.iso "gcgame1" can be any name i usually just name the folder of the game like games\Animal Crossing [GAFE01]\game.iso then use your fav usb loader and off u go oh and be sure to have a gc controller and memory card
     
  8. Dbone
    OP

    Dbone Member

    Newcomer
    12
    0
    Aug 1, 2013
    United States
    got my ISO, a game cube controller and memory card ready to go, I use USB loader GX for my wii games on my hard drive. Do you happen to have a link available for Dios Mios? Im sure I could find it but theres just so many guides, Id like to know which one worked for you guys. If I could get it to play off the USB im sure that would be good enough for me as im really only interested in playing Wind Waker atm. Again thanks for all the replys!
     
  9. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,974
    1,119
    Nov 21, 2005
    United States
  10. Dbone
    OP

    Dbone Member

    Newcomer
    12
    0
    Aug 1, 2013
    United States
    ugh now im confused and the download link does not seem to work on that site?? Sorry lol im failing all over the place now : /
     
  11. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,974
    1,119
    Nov 21, 2005
    United States
    the OP doesn't want anymore help as he decided to make a new thread insted of continuing on with this one.
     
  12. Dbone
    OP

    Dbone Member

    Newcomer
    12
    0
    Aug 1, 2013
    United States
    sorry shadow is there a way to delete.. : /
     
  13. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,974
    1,119
    Nov 21, 2005
    United States
    I'm done
     
  14. Dbone
    OP

    Dbone Member

    Newcomer
    12
    0
    Aug 1, 2013
    United States
    ok well thanks for your help anyhow... Im just trying to figure this out.
     
  15. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,557
    8,908
    Oct 27, 2002
    France
    Engine room, learning
    Check the DIOS MIOS website's official Faq:
    • You are using USB device, but put the ISO in the wrong partition

    As you are using SD card, be sure that you installed DML and not DM.
    Update the loader (if you are using USBLoaderGX, today's latest beta is r1215, not 3.0 !)
     
  16. Dbone
    OP

    Dbone Member

    Newcomer
    12
    0
    Aug 1, 2013
    United States
    I appreciate the reply, I am using WiiFlow to try and read the ISO and I am using DML the latest version It will detect the iso is there and I even get the music to play but keep coming up with the same Fatal error :(
     
  17. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,557
    8,908
    Oct 27, 2002
    France
    Engine room, learning
    "latest version" doesn't mean anything.
    If you think there are no more version after the one you are using, you will label it "latest version" while it's not.
    Always give the version or revision number of the homebrew you are using, it will help other users to understand if the problem is the loader or something else. It could even be that specific version which have a problem and users could suggest using an older one. (it's not the case here, just stating why it's better to provide the version number)
     
  18. Dbone
    OP

    Dbone Member

    Newcomer
    12
    0
    Aug 1, 2013
    United States
    Ok sorry, I am using Dios Mios Lite 2.10, I am using WiiFlow 4.1.3
     
  19. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,557
    8,908
    Oct 27, 2002
    France
    Engine room, learning
    I don't know which revision is 4.1.3, but it should work.
    For your information, there's a Wiiflow-mod 4.1.4, and there are even newer revisions past that version.


    Try dumping the game again (delete the game's folder first), maybe it's a bad dump. Maybe DIOS MIOS Lite can't access the SD card too (Try another SD card). Maybe the path is too long, or use incompatible characters.
    in all cases, the problem is DML can't find the ISO or the ISO's content is wrong.