Hacking Cannot open any payload on Luma

Ramzh

I am a living meme
OP
Member
Joined
Nov 29, 2014
Messages
328
Trophies
0
Location
31 32 37 2E 30 2E 30 2E 31
XP
201
Country
So basically I have to restore 9.2 on a 3DS Luma 11.0 with Shadownand, I am using the latest E9, D9 and HG9 but none of them seems booting, in addition to this not even Luma Settings boots while holding SELECT. I tried to use an older version of each payload but no positive results yet.
 

Attachments

  • Untitled.png
    Untitled.png
    11.3 KB · Views: 217

Ramzh

I am a living meme
OP
Member
Joined
Nov 29, 2014
Messages
328
Trophies
0
Location
31 32 37 2E 30 2E 30 2E 31
XP
201
Country
Do you definitely have Luma's arm9loaderhax.bin on the root of your card?

If you do, maybe it's caused by Shadownand somehow.
ShadowNAND does not require arm9loaderhax.bin, but boot.bin (Luma) in the right folder, yes I definetely have Luma, which actually works with all the homebrew and cias. Only problem are payloads none of them work
 

Quantumcat

Dead and alive
Member
Joined
Nov 23, 2014
Messages
15,146
Trophies
0
Location
Canberra, Australia
Website
boot9strap.com
XP
11,094
Country
Australia
ShadowNAND does not require arm9loaderhax.bin, but boot.bin (Luma) in the right folder, yes I definetely have Luma, which actually works with all the homebrew and cias. Only problem are payloads none of them work
But do you have Luma's arm9loaderhax.bin in the SD card? If you don't, I'm pretty sure that's your problem. I don't know anything about this boot.bin thing though, so I guess I'll go read about it. In the meantime, try putting the a9lh.bin in your SD card and see if it starts working.

Edit: OK, sounds like you're right, someone asked specifically about payloads in the Shadownand thread. Maybe you have a faulty SD card? Is there a way you can tell you're in Luma after you boot up, and not in the CFW installed to the NAND? Maybe the SD is really slow or something, and doesn't get read in time to boot Luma, so boots the mini CFW, and then later your games show up.
 
Last edited by Quantumcat,

Ramzh

I am a living meme
OP
Member
Joined
Nov 29, 2014
Messages
328
Trophies
0
Location
31 32 37 2E 30 2E 30 2E 31
XP
201
Country
But do you have Luma's arm9loaderhax.bin in the SD card? If you don't, I'm pretty sure that's your problem. I don't know anything about this boot.bin thing though, so I guess I'll go read about it. In the meantime, try putting the a9lh.bin in your SD card and see if it starts working.

Edit: OK, sounds like you're right, someone asked specifically about payloads in the Shadownand thread. Maybe you have a faulty SD card? Is there a way you can tell you're in Luma after you boot up, and not in the CFW installed to the NAND? Maybe the SD is really slow or something, and doesn't get read in time to boot Luma, so boots the mini CFW, and then later your games show up.
No worries solved... Looks like I am dumb and deleted the folder that contained Luma for ShadowNAND... Thanks for your time though really appreciated!
 
  • Like
Reactions: Quantumcat

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • BakerMan @ BakerMan:
    i front left while in up
    +1
  • BakerMan @ BakerMan:
    well, i'm here now
  • BakerMan @ BakerMan:
    well, shall we start that jackbox group?
  • Xdqwerty @ Xdqwerty:
    what jackbox group?
  • BakerMan @ BakerMan:
    a while back (last week iirc), we talk about starting a group for playing jackbox
  • Xdqwerty @ Xdqwerty:
    i dont remember what jackbox is
  • BigOnYa @ BigOnYa:
    jackbox already left also
  • Xdqwerty @ Xdqwerty:
    cough
  • Xdqwerty @ Xdqwerty:
    cough cough
  • LeoTCK @ LeoTCK:
    hmm maybe get something against that cough, some drops maybe
  • Xdqwerty @ Xdqwerty:
    coughing is the most interesting thing i got to do
  • LeoTCK @ LeoTCK:
    oh no everyone panic
  • Xdqwerty @ Xdqwerty:
    why?
  • LeoTCK @ LeoTCK:
    luke discovered this thread now
  • Xdqwerty @ Xdqwerty:
    OH CRAP
  • Xdqwerty @ Xdqwerty:
    why the evil face?
  • LeoTCK @ LeoTCK:
    is it supposed to be evil face as such? i thought it was mre like dope face
  • LeoTCK @ LeoTCK:
    but whatever lol
  • RedColoredStars @ RedColoredStars:
    Yeah. Sorry. Been bust and havent started the jackbox stuff... yet
  • RedColoredStars @ RedColoredStars:
    I had a dental appointment that went badly and need to find a new dentist asap, had to bring my cat to the vet, visit with my mom I hadnt seen in a while, and have a doctor appt for myself tomorrow morning.
  • RedColoredStars @ RedColoredStars:
    Maybe parents wouldnt have to resort to more drastic measures if their child wasnt a creepy abusive mentally unstable kid like @LeoTCK . You still on that shit? LMAO! Time to move on little fella.
  • Xdqwerty @ Xdqwerty:
    May have to go out in a bit
  • Xdqwerty @ Xdqwerty:
    also luke just posted on the thread
    Xdqwerty @ Xdqwerty: also luke just posted on the thread