Cannot boot to hourglass9

Discussion in '3DS - Flashcards & Custom Firmwares' started by bpahunt, Jul 17, 2016.

  1. bpahunt
    OP

    bpahunt Member

    Newcomer
    11
    2
    Apr 25, 2012
    Hi all,

    Following the steps at below which has so far been good.

    https://github.com/Plailect/Guide/wiki/Part-5-(arm9loaderhax)

    Come to the point of trying to load hourglass9 and get a black screen. The payload file is in place and named appropriately. I've tried to boot using different keys, and other payloads will not load either.

    I am able to boot to luma options by holding select. Appropriate options are set as per the guide. Seen multiple threads but no real solution for me.

    Any help much appreciated. I just hope it's not something stupid.
     
  2. DavidRO99

    DavidRO99 Average Ryzen user.

    Member
    981
    285
    Jun 11, 2016
    Korea, North
    your back-door
    Use Decrypt9WIP, has more options, should be easy to adapt to the hourglass9 instructions
     
  3. bpahunt
    OP

    bpahunt Member

    Newcomer
    11
    2
    Apr 25, 2012
    I had considered this, but unfortunately cannot seem to boot to any payload
     
  4. Posghetti

    Posghetti Greninja Master

    Member
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,084
    367
    Mar 15, 2016
    United States
    Michigan
    You can't load any payload? Uncart, Emunand9?

    Do you have the payloads in the luma folder inside another folder called payloads?

    ie: Sdcard/luma/payloads/start_HourGlass9.bin
     
  5. bpahunt
    OP

    bpahunt Member

    Newcomer
    11
    2
    Apr 25, 2012
    upload_2016-7-17_10-13-22.png

    I have these 3 setup as per the guide. None of them work.
     
    QThatOneGuy likes this.
  6. Posghetti

    Posghetti Greninja Master

    Member
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,084
    367
    Mar 15, 2016
    United States
    Michigan
    Weird... what files are just inside the luma folder?
     
  7. QThatOneGuy

    QThatOneGuy Member

    Newcomer
    31
    2
    Jun 4, 2016
    United States
    I have this same exact problem and for a while now too. Do the .3dsx files work for you at all? Also if you find a fix for the button payloads themselves can you message it to me?
     
  8. DavidRO99

    DavidRO99 Average Ryzen user.

    Member
    981
    285
    Jun 11, 2016
    Korea, North
    your back-door
    Try using BootCTR9
     
  9. bpahunt
    OP

    bpahunt Member

    Newcomer
    11
    2
    Apr 25, 2012
    Aside from the payloads folder, just config.bin and firmware.bin.

    Might be worth mentioning as well that this is Luma 5.2.
     
  10. Demnyx

    Demnyx Advanced Member

    Newcomer
    75
    6
    Jul 1, 2016
    France
    Use a recent version of luma
     
  11. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    988
    330
    Apr 28, 2013
    Can you show me a screenshot of the root of your sd card? I think I have a hunch
     
  12. Posghetti

    Posghetti Greninja Master

    Member
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,084
    367
    Mar 15, 2016
    United States
    Michigan
    Try updating luma and see if that makes a difference, if it dosen't work still, it's worth it to try BootCTR9
     
  13. bpahunt
    OP

    bpahunt Member

    Newcomer
    11
    2
    Apr 25, 2012
    upload_2016-7-17_11-6-6.png
     
  14. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    988
    330
    Apr 28, 2013
    Can you check your folder options if the "Hide extensions for known file types" is checked?
     
  15. bpahunt
    OP

    bpahunt Member

    Newcomer
    11
    2
    Apr 25, 2012
    Sorry to be a pain. At this stage how would I go about this? Presumably it is going to take me back to much earlier in the setup?

    The reason I had to use an earlier version was due to the latest not working at some point during the setup.

    — Posts automatically merged - Please don't double post! —

    It is checked.
     
  16. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    988
    330
    Apr 28, 2013
    N
    No no, you only have to check it on your computer. Just open a folder(any folder), click "Tools" on the menu bar, then "Folder Options" then click the "View" tab on the pop up. There will be a list of boxes with checks on it, see if the "Hide extensions for known file types" is checked.

    Edit:
    Try unchecking it, then check your payloads. It might have been an issue with the filenaming, Im guessing your payloads look like this?

    start_Hourglass9.bin.bin

    Am I right?
     
    Last edited by Akira, Jul 17, 2016
  17. bpahunt
    OP

    bpahunt Member

    Newcomer
    11
    2
    Apr 25, 2012
    Yes definitely checked.

    — Posts automatically merged - Please don't double post! —

    I'm afraid not. Just standard .bin.

    — Posts automatically merged - Please don't double post! —

    Right I've swapped out all my old Luma folders and files for 5.5 (Not dev) and am now in Hourglass9.

    I'm guessing I'm ok to proceed from here?
     
  18. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    988
    330
    Apr 28, 2013
    Yes, as long as you copied the arm9loaderhax.bin then go ahead with the next steps.
     
  19. bpahunt
    OP

    bpahunt Member

    Newcomer
    11
    2
    Apr 25, 2012
    OK got there in the end. Now automatically launching in to cfw sysnand.

    Thanks to all that helped.
     
    Posghetti likes this.