Can I update safely?

Discussion in 'Wii - Hacking' started by Cpt-DS, Jul 22, 2009.

  1. Cpt-DS
    OP

    Cpt-DS Member

    Newcomer
    48
    0
    Apr 29, 2008
    Hello.
    I'm thinking about updating my wii to 4.1E since everyone says that Wii Sports Resort works like a charm with it.

    I have installed the HBC and bootmii through the latest version of banner bomb, I also have wiigator gamma 0.3 patched with 002 fix (IOS249) and cIOS rev10. Sooooo, is it safe for me to update it?

    BTW bootmii was installed on boot 1 cause for some reason it didnt let me install it on boot 2 :@.

    Do I also need rev13 to play Wii Sports Resort or is rev10 enough?

    Thanks.
     
  2. ToneEQ

    ToneEQ GBAtemp Regular

    Member
    231
    0
    Aug 14, 2007
    South Wales
    Use Waninkoko 4.1 updater and you'll be fine. I have 2 Wii's, both were on 3.2 until a few days ago. I modded a friends Wii and tried the 4.1 update and didn't lose any custom functions.

    Everyone will have an opinion of what cIOS is best, I use 13a with no problems.

    Just do a NAND backup from BootMii and you have something to fall back on should anything go wrong.

    I'd suggest getting NeoGamma R6 as I think the gamma 0.3 you are using is quite old now.
     
  3. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States

    Wat. Bootmii can be installed to boot2 or as an IOS. You got confused somewhere along the way. If it said you couldn't install as one variant, then you installed as an IOS. Not boot1.

    The bug that 4.1 fixes is Wii Sports Resort automatically playing the motionplus for idiots video after every time you load a game from the sd card menu. Normally it's only supposed to play it once on the first time you load it. (which requires loading an alternate .dol if not loaded through the disc channel) See sticky on it in the backup launcher forum.

    You shouldn't NEED to update your cIOS to play it, but you might as well update to rev13a and also use NeoGamma R6 instead of the gamma 0.3 loader. You would need NeoGamma to load the alternate .dol anyways unless you use USB Loader GX as well.
     
  4. Cpt-DS
    OP

    Cpt-DS Member

    Newcomer
    48
    0
    Apr 29, 2008
    I read it and the guy says that you can avoid using that .dol method if you update it to 4.1, thats why i want to know if its really safe.

    Thanks.