Browserhax won't let install menuhax

Discussion in '3DS - Flashcards & Custom Firmwares' started by bonoboy, Jan 21, 2016.

  1. bonoboy
    OP

    bonoboy Advanced Member

    Newcomer
    69
    6
    Apr 2, 2008
    hi guys, my kids O3DSXL are on OFW 9.5 and 10.1, I know there are methods how to downgrade to 9.2 from these firmwares, the thing is, that when I am about to launch browserhax by QR code or manually from browser, it ask me to update Nintendo 3DS Software in order to use the browser.
    What are the possible solutions to this issue?
    thanks in advanced for yoor support
    Regards
     
  2. zhevastian

    zhevastian GBAtemp Regular

    Member
    122
    4
    Jan 9, 2016
    afaik if you dont have any entry point available. there is no way to downgrade yet since nintendo released new update, itll ask you to update when you use browser.
     
  3. Trolling

    Trolling This Username is taken. Problem?

    Member
    281
    360
    Jul 29, 2012
    Netherlands
    Behind you
    Your only choices' are Cubic Ninja or Ocarina of Time 3D
     
  4. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    984
    330
    Apr 28, 2013
    Cubic Ninja, yes, Ocarina of Time, partly yes, If you have powersaves to directly write raw savedata(hax) to your gamecard, else you need another HBL entrypoint(browserhax,menuhax etc) to inject the hax save data to the game cart.
     
    zhevastian likes this.
  5. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    Please don't title things like this, I thought the problem is you get a error when installing menuhax while on Browserhax , click bait since this has nothing to do with menuhax, just browser not loading
     
    Hayleia likes this.