Broken emuNAND?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Suicuark, Jun 11, 2016.

  1. Suicuark
    OP

    Suicuark GBAtemp Fan

    Member
    330
    20
    Oct 7, 2015
    Macau
    So i've tried to boot up my emuNAND.( I already booted it twice today)
    When the Home Menu appears everything is normal, logicials an games are there..
    BUT, the button at the bottom of down screen that starts a game/logicial is not there.
    When i use L+R to access apn it freezes. And if i use Y +up/down to take a screenshot
    It tells me: An error have occured while accessing your sd card...
    So what :c
    I've just accessed to it 10 mins ago and it was working.
    Edit : It's an Rxtools EUR 11.0 emuNAND
     
  2. Tiibz

    Tiibz GBAtemp Regular

    Member
    119
    18
    Aug 22, 2014
    France
    what version of rxtools are you using ?
    you should try with another CFW like Luma to see if there is a difference
    also check or replace your SD card, it might cause the problem
     
  3. Suicuark
    OP

    Suicuark GBAtemp Fan

    Member
    330
    20
    Oct 7, 2015
    Macau
    Do not really know , thinks it 3.0.
    If i replace cfw emuNAND data will be lost?
    I don't have another sd, and check what ?
     
  4. Tiibz

    Tiibz GBAtemp Regular

    Member
    119
    18
    Aug 22, 2014
    France
    run a scan on the sd to check for errors (check google for the software to do that)
    you won't loose anything by using another cfw