Bricked my Wii help!!

Discussion in 'Wii - Hacking' started by jhebi, Jun 23, 2009.

  1. jhebi
    OP

    jhebi Member

    Newcomer
    10
    0
    Apr 4, 2009
    United States
    Ok, I installed the death note theme on my 4.0NTSC wii and after restarting I just get a black screen with no menu screen.

    And after all these mistakes I fully take a fault of not installing preloader or bootmi.

    Version is 4.0 and my last resort is Savemii with the GC controller method. I just did that and I see on the bottom right portion my version 4.0 (USA) but I already tried all kind of autoboot disc. I tried the auto bootmi disc, wad iso, uud disc, but none of them works. Is my wii gone, or if I wait for a new game with a new version I will be able to use savemii. And by any chance, when is the next game with new version coming out in case it will work with savimii. Thanks
     
  2. WiiBlaster

    WiiBlaster GBAtemp Maniac

    Member
    1,189
    0
    Nov 23, 2008
    United States
    yes using a Legit game with a update higher than 4.0 in the savemiifrii recovery menu will fix your Wii, though you may be waiting like a year and a half for a update higher than 4.0 to come out on a game, A quicker solution would be to install a mod-chip to your Wii and wait for the Smash bros brawl hack to come out, and then download a DVD9 version Brawl not trucha signed and set it to autoboot and use the Brawl hack to run the programs to unbrick your Wii. Also you could use this same method to autoboot Wii Games so you can play them while your waiting for the brawl hack to come out. Cause it bypasses the Main Menu

    Also if you updated your Wii with waininkoko's 4.0 updater you may be able to install a mod-chip and than use a Autoboot homebrew Disc, Cause i'm pretty sure Waininkoko's 4.0 updater puts the trucha bug back into the IOS60 which is the system menu's IOS but i'm not 100% sure on this.
    Good Luck
     
  3. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    Nope, IOS60 is not trucha-capable. Wanin's 4.0 updater doesn't do this. You need to use the IOS60 patcher tool afterwards to put that "feature" back. It's the app that causes the System Files Corrupt Message that you fix by reinstalling preloader.
     
  4. xDarkElement

    xDarkElement GBAtemp Regular

    Member
    143
    0
    Jan 31, 2009
    United States
    Why dont people install preloader or bootmii these days -___-
     
  5. $uPeRJjS&#0

    $uPeRJjS&#0 GBAtemp Fan

    Member
    304
    0
    Jun 19, 2009
    Cardboard Box

    seeing all the troubles people have got...... i installed bootmi too even though i dont do stupid stuff
     
  6. jhebi
    OP

    jhebi Member

    Newcomer
    10
    0
    Apr 4, 2009
    United States
    Got it, will check on the mod chip meanwhile I guess I have a decoration on my living room......