Brick after Luma update (B9S) ?

Discussion in '3DS - Homebrew Development and Emulators' started by Muxi, Jun 5, 2017.

  1. Muxi
    OP

    Muxi GBAtemp Regular

    Member
    197
    31
    Jun 1, 2016
    Gambia, The
    Hello,

    after updating to the latest nighly of luma3DS (copied the boot.firm to the root of sd), the system doesn´t boot anymore. Every time when I want to turn on my N3DS, the blue power led lights up for a second and then it turns off. I also tried to boot without sdcard inserted, but nothing happens.
    Is my System bricked?
    Before all this, I tried to get to the chainloadermenu of luma by holding the start-button at startup, but the System boots into 3DS-Homemenu. The *.firm payloads are all in the luma/payloads folder.
    My System: N3DS with FW 11.3 , B9S 1.0 and Luma v7.1.
    Thanks in advance.
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,576
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    If you updated to the latest nightly (although you should use the latest stable) you need to update the BS9 to 1.2
    https://3ds.guide/updating-b9s
     
  3. Muxi
    OP

    Muxi GBAtemp Regular

    Member
    197
    31
    Jun 1, 2016
    Gambia, The
    I can´t turn on my N3DS anymore. After pressing the power-button, the blue powerled lights up for a second and shuts off.
     
  4. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,576
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Download an older version of Luma3DS. Your system isn't bricked, it's just not detecting the right version of Luma3DS
     
    OrGoN3 likes this.
  5. Muxi
    OP

    Muxi GBAtemp Regular

    Member
    197
    31
    Jun 1, 2016
    Gambia, The
    Thanks so much, it is working again (I thought I have to buy a new device)
     
  6. ken17103

    ken17103 Newbie

    Newcomer
    5
    0
    Jul 11, 2017
    Vietnam
    me too; please help me fix
    thank you very much
     
  7. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,045
    1,826
    Dec 1, 2002
    Same problem? Same solution.

    Boot using luma 7 .firm, update bs9 to 1.2, then update to luma 8.1.