BootNTR not working

Discussion in '3DS - Flashcards & Custom Firmwares' started by Girafarig, Jun 6, 2017.

  1. Girafarig
    OP

    Girafarig Member

    Newcomer
    46
    2
    May 22, 2016
    United States
    Hello all!

    I've followed the 3ds.guide thingy and now have CFW! woo! As I've followed the most recent guide, I went from 11.3 to 11.4, and my CFW is Luma b9s. I have the latest versions for Luma and B9S.

    Here's my problem: when I try to use BootNTR it doesnt work :( It is updated to 2.8 and yet, whenever I try to select 3.2, 3.3, or 3.4 I get this error message:

    loading [3.2, 3.3, 3.4]...
    Load failed !
    #Firmware unknown
    #Detected firm 2.54.0
    Press any key to reboot

    Its probably a simple explanation/fix but unfortunately I don't have any idea what the problem could be (probably something to do with my firmware but I followed the guide to a T and I downloaded all of the latest versions) :/ any help is appreciated!

    Thanks!
     
  2. Dracari

    Dracari GBAtemp Maniac

    Member
    1,426
    389
    Apr 5, 2009
    United States
    Manually update BootNTR Selector. you showing 3.4 being your option shows its outdated as 3.5 ntr has been aout for awhile.
     
  3. Girafarig
    OP

    Girafarig Member

    Newcomer
    46
    2
    May 22, 2016
    United States
    Cool! How do I do that/where can I download that? I downloaded BootNTR from the thread but that must not be updated?

    EDIT: alright, I found the updated version. Is it safe to just delete the old version?
     
    Last edited by Girafarig, Jun 6, 2017
  4. Dracari

    Dracari GBAtemp Maniac

    Member
    1,426
    389
    Apr 5, 2009
    United States
    if your using Cell9's vers, Yes if yoru using BootNTR Selector it'd just install over it.
     
  5. Emenaria

    Emenaria GBAtemp Regular

    Member
    199
    103
    Nov 6, 2015
    -snip-
     
    Last edited by Emenaria, Jun 6, 2017