Bluescreen going back to menu

Discussion in 'Wii - Hacking' started by damingraham, Jan 7, 2014.

  1. damingraham
    OP

    damingraham GBAtemp Regular

    Member
    162
    1
    Mar 30, 2009
    United States
    So this has happened on a good handful of games. Mainly what seems to be hacks but still others if i remember correctly (new smb). I try to go back to the menu in route to choose another game and it has been giving me a blue screen and no further. None of the lights change. This happens either from main screen loader of through hbc usb loader, different loaders.etc

    I am pretty outdated i think, the last time i had things updated was around when retroarch showed up.
    Is there a ios or wad i need to have installed?
     
  2. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
    Look at the modmii thread and get syscheck and run that on your wii.Then use the file it outputs to your sd card and you can use it with modmii and it will check
    all your files for you and download any new ones you need and it will give you a custom install guide as well.
     
  3. damingraham
    OP

    damingraham GBAtemp Regular

    Member
    162
    1
    Mar 30, 2009
    United States
    thanks i updated 44 things. Still getting a blue screen after exiting a game and trying to get back to the wii menu.
    \*controller also will not connect when this happens
     
  4. damingraham
    OP

    damingraham GBAtemp Regular

    Member
    162
    1
    Mar 30, 2009
    United States
    Anybody?
     
  5. Walker D

    Walker D I have a hat

    Member
    1,334
    490
    Nov 15, 2009
    Brazil
    My home
    Um.. I had a problem similar to that years ago ...but I can't remember how I solved it (I used darkcorp, so could be anything..)
    I think you should re-hack your wii to solve it once for all ..follow the Modmii guide for that and you should be good