Ben 10 Omniverse 2 problem

Discussion in 'Wii U - Hacking & Backup Loaders' started by bostonBC, Jan 29, 2017.

  1. bostonBC
    OP

    bostonBC GBAtemp Maniac

    Member
    1,130
    284
    Aug 17, 2011
    United States
    Using the Brazilian method which runs fine for other games but with Ben 10 Omniverse 2 I get stuck after the initial load screen with a floating green background.

    It looks like it should ask me to login but no button press causes anything to happen.

    Has anyone gotten that game to work with the Brazilian method?

    TIA
     
  2. steveja82

    steveja82 Member

    Newcomer
    14
    1
    Dec 29, 2014
    Just checked my install of this game. Got just green screen on game pad but menu is showing on tv
     
  3. GeeBeeYaY

    GeeBeeYaY Member

    Newcomer
    40
    9
    Dec 20, 2015
    United States
    It's just your Wii U telling you to not play a Bad game. :P
     
  4. jbuck1975

    jbuck1975 GBAtemp Advanced Fan

    Member
    787
    169
    Dec 28, 2015
    United States
    mine works just fine. (on the tv). gamepad shows green screen. I used Wii U helper to get the game.
     
  5. bostonBC
    OP

    bostonBC GBAtemp Maniac

    Member
    1,130
    284
    Aug 17, 2011
    United States
    Thanks, I'm an idiot... I was checking the game via the gamepad sceen... had the TV turned off.
     
  6. wolf-snake

    wolf-snake GBAtemp Advanced Fan

    Member
    906
    551
    Feb 5, 2009
    Mexico
    What the damn hell?