backup launcher - backup games fail to be read

Discussion in 'Wii - Backup Loaders' started by yas78687, Sep 6, 2009.

  1. yas78687
    OP

    yas78687 Member

    Newcomer
    16
    0
    Sep 6, 2009
    Hi

    Im new to joining this gbatemp, but I have been on here quite a bit for all my wii needs lol.

    Just needed to ask for some help with a problem with my wii that is causing me a lot if headache.

    ive hacked my wii via the twighlight hack etc and have wiigator backuplauncher 0.3g with the 002 fix. I have a wii 3.4.

    Ive been able to play my backup games off of it, but all of a sudden the backup games, whilst loading, come up with the error stating that they could not be read... and these are game discs that were working fine before. This problem is affecting all my backup games, and the comment appears in-game (when it is loading at the begining). Otherwise, my wii and all the HBC stuff etc work fine...

    i have tried removing ios249 and installing cios36 rev7...? but this hasnt helped at all (but Im not entirely sure i did it correctly lol)

    I hope someone can help...

    thanks in advance, and any help would be greatly appreciated...
    Yas

    ps: i have read some of the other topics already ( like: http://gbatemp.net/index.php?showtopic=130850&st=15) and have tried removing ios249 and reinstalling cios36 rev 7 (as mentioned already) but I dont want to try anything else incase I totally fry my wii...
     
  2. DKAngel

    DKAngel GBAtemp Advanced Fan

    Member
    664
    0
    Jan 5, 2009
    Perth,Australia
    why do ppl keep trying to install rev 7? we are upto 14 goddamn why did u remove 249? u could have just installed over it
     
  3. Guild McCommunist

    Guild McCommunist (not on boat)

    Member
    18,151
    10,466
    May 6, 2009
    United States
    The Danger Zone
    cIOS rev14 is the most up-to-date one. Use that. Also, did you update your system menu or install any new IOS/other things on your Wii?
     
  4. pepxl

    pepxl GFX W!Z4RD

    Member
    3,263
    108
    Jun 19, 2009
    i love it when noobs say they read alot then come out with something stupid like .....

    we are on rev 14

    if you where up to date with things you would no that thread is like 8 months old lo
     
  5. yas78687
    OP

    yas78687 Member

    Newcomer
    16
    0
    Sep 6, 2009
    lol i just tried to find out if anyone else experienced the same prob as me and came across those previous topics.
    I have not done anything else to my wii (ie updating etc) and hence why I was a little perplexed as to why it has stopped working...

    thanks guys for the quick replies.

    I will use REV 14 now - im a little bit noobish to all this i agree... will post how it goes...

    thanks
     
  6. yas78687
    OP

    yas78687 Member

    Newcomer
    16
    0
    Sep 6, 2009
    guys, i just gotta say you are pwnful! lol thanks and all is working now - installed cios 38 rev 14 then the 002 fix again, and things seem to be working well! thanks again and hope all is going more better for you all than it did for me lol.

    thanks again and catch you around!

    Yas
     
  7. yas78687
    OP

    yas78687 Member

    Newcomer
    16
    0
    Sep 6, 2009
    lol guys - sorry but the wii still seems a little unstable... some games still dont work and others get the "disc could not be read" error further into the game...

    im guessing this is still a cios problem... could someone please tell me what I should use that is reliable/stable...? also would using neogamma make any difference?