Assistance with USB Loader

Discussion in 'Wii - Backup Loaders' started by kourama, Apr 11, 2011.

Apr 11, 2011

Assistance with USB Loader by kourama at 3:25 AM (481 Views / 0 Likes) 3 replies

  1. kourama
    OP

    Newcomer kourama Newbie

    Joined:
    Apr 11, 2011
    Messages:
    2
    Country:
    United States
    I have update cIOSes countless times and tried using both USB Loader Gx and Cfg USB Loader.

    With USB Loader Gx I was finally able to get to the main screen via the homebrew channel but there is nothing on the screen. Just the theme and I can see the pointer from the Wiimote.

    As for the Cfg USB Loader. I have been able to get to the loading screen for the games install 2 games but there is always an error when I attempt to download and update artwork for those games and neither of the games have been playable. If I leave the default IOS for use it loads the either game into a black screen and nothing else happens, or I attempt to change it to a different IOS and it starts to load but then freezes before attempting to load the game.

    I've been at this for hours, reading topics and trying other things but haven't been able to make any progress. I'm just looking for anyone to help me get this working. Thanks.
     
  2. pengypikmin

    Newcomer pengypikmin Advanced Member

    Joined:
    Mar 25, 2009
    Messages:
    65
    Country:
    United States
    Try using wiiflow and if you are using fat 32 try wbfs if that doesnt work try backing up your data and formting your wii
     
  3. CarbonX13

    Member CarbonX13 GBAtemp 台灣人

    Joined:
    Aug 27, 2010
    Messages:
    1,399
    Location:
    Vancouver, B.C.
    Country:
    Taiwan
    The quickest solution I think would be to re-hack your Wii using ModMii, and you should be up and running without any issues. That should probably iron out all the issues you're having.
     
  4. kourama
    OP

    Newcomer kourama Newbie

    Joined:
    Apr 11, 2011
    Messages:
    2
    Country:
    United States
    Thanks for the advice. I will try it out tomorrow. Hopefully formatting my Wii is a last resort solution.

    EDIT: So used Modmii and it worked wonders! Everything is working. Thanks for the link.
     

Share This Page