Hardware are all old 3ds hackable

Pluupy

_(:3」∠)_
Member
Joined
Sep 13, 2009
Messages
1,944
Trophies
0
XP
2,171
Country
United States
It's only hackable if the firmware is below 4.5 isn't it? Doesn't matter which model it is, if the firmware is above that, you're screwed in terms of custom firmware. Since it's a new 3DS, as in new condition, the firmware would probably be fully updated as well.
 
D

Deleted-236924

Guest
It's only hackable if the firmware is below 4.5 isn't it? Doesn't matter which model it is, if the firmware is above that, you're screwed in terms of custom firmware. Since it's a new 3DS, as in new condition, the firmware would probably be fully updated as well.
CFW works up until and including 9.2
 

Margen67

Dirty entited pirate
Banned
Joined
Nov 3, 2014
Messages
1,100
Trophies
0
XP
1,718
Country
United States
CFW works up until and including 9.2
That, and not ALL new (Old, or New) 3DSes are going to be above 9.2.
i used to have a 6+ firmware with rxtools but i come home from work & my son had updated it to 10.1 :(
Aren't kids just great?..

And that is why you use a condom.
 
Last edited by Margen67,

dpad_5678

Ape weak on own. Ape strong in unity.
Member
Joined
Nov 19, 2015
Messages
2,211
Trophies
0
XP
2,680
Country
United States
It's only hackable if the firmware is below 4.5 isn't it? Doesn't matter which model it is, if the firmware is above that, you're screwed in terms of custom firmware. Since it's a new 3DS, as in new condition, the firmware would probably be fully updated as well.
I see you have yet to emerge from 2013 or 2014.
 
  • Like
Reactions: Deleted User

ritson71

Member
OP
Newcomer
Joined
Nov 25, 2015
Messages
8
Trophies
0
Age
50
XP
34
Country
R0014391.jpg
got my 3ds this morning & its on 2+ firmware...
 
  • Like
Reactions: Deleted User
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: might damage your screen?