Another Mario Kart Problem...

Discussion in 'Wii - Backup Loaders' started by 1080p, Dec 31, 2010.

Dec 31, 2010

Another Mario Kart Problem... by 1080p at 6:50 PM (1,707 Views / 0 Likes) 7 replies

  1. 1080p
    OP

    Newcomer 1080p Newbie

    Joined:
    Dec 4, 2010
    Messages:
    5
    Country:
    Canada
    Happy New Year Everyone,

    Recently modded my nephew's wii with modmii using everything from the modmii thread here.... (worked great, thanks... i voted!)

    I don't have much specs cause im not with the console right now.... but i modded about 2 weeks ago, so far super mario galaxy and the new mario anniversary collection work fine.... but mario kart freezes on the wii strap warning screen....

    I have tried both pal and ntsc iso's.... i install to a hdd via wbfs manager and load with usb loader gx....

    One thing i noticed is when try the pal version and it freezes.... i can press the reset button and it will reset... however the ntsc freeze completely locks up the unit, i have to hold the power button for 5 seconds as the reset button is non responsive... I have also fiddled with options in usb loader gx "002 fix" is set to anti... tried forcing ntsc when booting pal etc... same thing. It's not a broken image... I used sfv's and grab from newsgroups.

    I'm a N00b at wii modding so any help would be appreciated.... I got him the wheel and everything so he's anxious to play!! Open to all advice...

    Specs.

    Black Wii (American)
    Mod Mii
    Usb Loader GX (r600)
    Booting off a WD 1tb

    Thanks!
     
  2. 1080p
    OP

    Newcomer 1080p Newbie

    Joined:
    Dec 4, 2010
    Messages:
    5
    Country:
    Canada
    *bump*
     
  3. darkreaperofdrea

    Member darkreaperofdrea GBAtemp Advanced Fan

    Joined:
    Jul 27, 2010
    Messages:
    601
    Location:
    Batcave pl0x
    Country:
    Mexico
    cIOS problem,or HDD problem,or loader problem,try using CFG usbloader
     
  4. 1080p
    OP

    Newcomer 1080p Newbie

    Joined:
    Dec 4, 2010
    Messages:
    5
    Country:
    Canada
    Thanks for the reply... since other games work, im gonna rule out hdd for now... will do a search and get cfg usbloader... if it is related to cIOS, do you know how i can attempt to fix ?? Does Mario Kart need to be hacked to work with 4.3u or something ??
     
  5. 1080p
    OP

    Newcomer 1080p Newbie

    Joined:
    Dec 4, 2010
    Messages:
    5
    Country:
    Canada
    I just tried with cfg.... it's a very nice loader, i like how fast it loads my drive. Anyway... still a no go with the PAL iso...tv signal drops after wii strap screen (even with force ntsc)...looks like it freezes with drop of video signal (could be a video setting) Ntsc version doesnt even load the wii strap screen... just a black screen, i will try permutations of settings... but can someone guide me in the right direction of what settings to launch PAL mario kart... 4.3u ???

    is ios 249 the right ios setting ??? thanks
     
  6. 1080p
    OP

    Newcomer 1080p Newbie

    Joined:
    Dec 4, 2010
    Messages:
    5
    Country:
    Canada
    I cant get this to work, pal or ntsc.... disregard the drop in tv signal... it basically just freezes after wii strap screen.... stuck on a black screen.

    This wii was recently modded (3 weeks ago) All ModMii instructions followed in the thread... i beleive i have all cios's installed.... in Multi Mod Manager it says current IOS is 249.... I've tried all kinds of settings in cfg usb loader... nothing, please help... this is pissing me off.

    Open to ANY advice!!
     
  7. Nintendo_Chick

    Member Nintendo_Chick GBAtemp Fan

    Joined:
    Feb 6, 2009
    Messages:
    386
    Country:
    United States
    try using ios 222
     
  8. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
    it is work with cios 249rev20base57
     

Share This Page