An unusual issue

Discussion in 'Wii - Hacking' started by jnk2469, Apr 12, 2010.

Apr 12, 2010

An unusual issue by jnk2469 at 2:59 PM (1,931 Views / 0 Likes) 3 replies

  1. jnk2469
    OP

    Newcomer jnk2469 Member

    Joined:
    Jan 30, 2009
    Messages:
    27
    Location:
    TN, US
    Country:
    United States
    FIRST ---, IF by some way I missed this issue already being addressed in a similar post, I apologize, as I did look extensively.

    Okay, here's a breakdown of the setup I have. I have a 4.1U Wii, with bootmii installed (not just as an IOS), priiloader, CIOSCORP (latest version available in complete softmod guide), and CFG USB Loader (v56c, with ios-222mload). IOS 36 installed trucha signed+, etc.

    Even though CIOSCORP is installed, I run solely off of CFG USB Loader.

    I have quite a few games. I realize it isn't necessary to play most games, but just so I don't have to keep track, I set every game up to Force NTSC, country fix, and block IOS reload. When a game doesn't work for me, I start changing these options (perhaps the solutions lie in this?). This works great for me except in a few circumstances.

    A few of my games, in contrast to the compatibility chart, do not want to work, though they are supposed to. I have tried getting other copies of the games, replacing them on my external HDD, but that has not helped. This leads me to believe there are some settings issues, or possibly IOS issues, but I can't figure it out on my own. I have three issues I have not seen addressed anywhere else (again, I'm sorry if I missed it)

    Boot Camp Academy
    Madworld
    House of the Dead Overkill
    ---------------------------------------> The above three games experience severe screen flickering, both during the initial screens, and even when I hit the HOME button on the Wiimote the screen still flickers. I have tried adjusting the video settings for these, to both Force NTSC and normal, and nothing works. Please, help me out here and give me an idea.



    Crash of the Titans
    Scarface
    Mortal Kombat Armageddon
    ----------------------------------------> Crash and Scarface go straight to a solid black screen upon load up. So far, any changes to the settings have not worked. Mortal Kombat gets to the nunchuck screen, and then goes black like the other two.


    Red Steel 2
    ---------------------------------------> I have WiiMotionPlus, and that part is not the issue. When playing the game it works great, until I get to that (bald-headed, i think?) guy that comes out of a door with a sword. I think it could be considered the first major boss. Anyways, during this fight, every single time, the game freezes and the system emits a seriously annoying and obnoxious humming/weird sound. I have to turn the Wii off and back on with the power button on the set.




    I am hoping that the fixes to these problems are just something I am merely overlooking. Perhaps there is a certain game I must have in the drive in order to get these games working, an alt dol, something, but I have as of yet not been able to solve this problem. I've looked everywhere, and even the great and powerful (not a smart ass comment, but respect) GBATemp does not seem to have listed these same problems from anyone else.

    Please, community, give me a hand.
     
  2. TRushInfo

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    the ones that blackscreen are bad rips. Block IOS reload does nothing untill wanin makes a cios that supports it, so dont bother messing with that setting.

    Mortal Kombat u need to use the alt dol

    as far as screen flickers, try wither a different usb loader or a different rip. sometimes games screw up while downloading, or during extraction, lots of things can happen


    are teh flicker games pal forcing to ntsc?
     
  3. jnk2469
    OP

    Newcomer jnk2469 Member

    Joined:
    Jan 30, 2009
    Messages:
    27
    Location:
    TN, US
    Country:
    United States
    I will try the alt dol for Mortal Kombat, and update here if it fixes it...

    The screen flickers are not the normal ones you see when it should be pal forced to NTSC, it just happens on these games for some reason., One is PAL the other are native NTSC and still have this occur. I have attempted to load these using Neogamma from disc, and still experience same issue.

    The black screen ones... I have tried getting new copies of the game, deleting and replacing on my HDD, and I still have the same issue....

    any ideas?
     
  4. TRushInfo

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    i get what u mean about flickering and not screen scrolling. I know for a fact crash of the titans pal forced to ntsc will not work as it doesn have the video mode present. i had to find an ntsc one vbefore it would work i dont think its an ios problem as the ones you say blackscreen re a bit older. try usb loader gx, and if they do not work then it has to be a bad rip. because i have all the games mentioned on 4.2u ciosrev17 and usbGX
     

Share This Page