Advice needed

Discussion in '3DS - Flashcards & Custom Firmwares' started by pacsniper, Jun 29, 2015.

  1. pacsniper
    OP

    pacsniper Newbie

    Newcomer
    8
    0
    Sep 12, 2009
    United States
    Hello all :)
    sort of new to the 3ds scene.
    just looking for omebody to point me to the right path. I have a 3dsxl on version 9.8.0-25U and I would like to see if there is a way for me to install CIA files. I have a sky3ds card that works. What are my options here? downgrade the system?? Should I run the Ninjhax (if possible).
    Thank you :)
     
  2. fafaffy

    fafaffy GBAtemp Fan

    Member
    331
    160
    Sep 1, 2012
    United States
    It is not possible to downgrade, nor install CIA files on 9.8.

    You're only options is to keep using Sky3DS, and maybe use "Ninjhax" to run a region free exploit.

    Edit: And the region free needs to be ran every time; it's not permanent.
     
  3. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    Its crazy how if you read the stickies you'd have all the info you'd need
     
  4. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    The "stickies" are outdated and the forums search function isn't very good cut the guy some slack.