ACNL not booting after update.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ichigo1000, Nov 10, 2016.

  1. Ichigo1000
    OP

    Ichigo1000 GBAtemp Fan

    Member
    489
    83
    May 6, 2015
    United States
    I have just updated my animal crossing new leaf, and its getting stuck at the Nintendo 3DS loading screen. I have an A9LH'ed New 3DS XL, on 11.2, with Luma3DS installed as my CFW. The animal crossing is a CIA. Is anyone else getting this problem, if so, how did you fix it?
     
    Last edited by Ichigo1000, Nov 10, 2016
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,113
    5,952
    Nov 23, 2014
    Australia
    Canberra, Australia
    Try updating Luma?
     
  3. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    Indeed, and try also to go on the eShop page of Animal crossing, and download the update from the eShop. (or freeshop if it is available). I suspect a bad seed...
     
  4. Ichigo1000
    OP

    Ichigo1000 GBAtemp Fan

    Member
    489
    83
    May 6, 2015
    United States
    Does the latest luma change anything relating to acnl? I would prefer to stay on my current version, as it has faster boot speed, but i can give that a shot later. Any other suggestions?

    — Posts automatically merged - Please don't double post! —

    It's already updated. Is it possible to update again? Is my save data safe?
     
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    11,113
    5,952
    Nov 23, 2014
    Australia
    Canberra, Australia
    Older CFWs (like rxTools for instance) don't work with the newest update. So updating Luma might help.

    I just had a thought though. Are you using a firmware.bin? Or do you have a low firmware sysNAND and an updated emuNAND? The reason the ACNL update doesn't work with rxTools is because it doesn't support the latest NATIVE_FIRM which is required by the update. So maybe you are using a different NATIVE_FIRM which is causing the problem. If you open up 3DSident it will tell you your firm and kernel versions.
     
    Last edited by Quantumcat, Nov 10, 2016
  6. Ichigo1000
    OP

    Ichigo1000 GBAtemp Fan

    Member
    489
    83
    May 6, 2015
    United States
    I am on sysnand.
     
  7. Ante0

    Ante0 GBAtemp Regular

    Member
    205
    63
    Jan 20, 2014
    Just backup Luma, then update Luma, if it doesn't work you could just revert.
     
    Quantumcat likes this.
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    11,113
    5,952
    Nov 23, 2014
    Australia
    Canberra, Australia
    What about firmware.bin? Do you have one of those?
     
  9. Bat420maN

    Bat420maN GBAtemp Fan

    Member
    367
    138
    Sep 13, 2009
    United States
    Fresno
    Doesn't 100% relate but... I was running Reinand before the ACNL update, got it, had the same issue you're having. Simply changing over to Luma fixed it. In my case going to Luma was all I needed.
     
  10. nl255

    nl255 GBAtemp Addict

    Member
    2,584
    364
    Apr 9, 2004
    So games have started checking the NFIRM version now? That is something new because they never used to. How do you check NFIRM from a userspace app (i.e. 3dsx, game cart) anyway?
     
  11. Quantumcat

    Quantumcat Dead and alive

    Member
    11,113
    5,952
    Nov 23, 2014
    Australia
    Canberra, Australia
    3DSident.3dsx
     
  12. kamen76

    kamen76 Newbie

    Newcomer
    8
    0
    May 26, 2016
    Serbia, Republic of
    Found the answer to your question?
     
  13. Ichigo1000
    OP

    Ichigo1000 GBAtemp Fan

    Member
    489
    83
    May 6, 2015
    United States
    Oh, yes, it seems that an outdated Luma was the problem. I was in v5.5 before, which was when it didn't work. Although I'm happy it is working on the latest version, I'm kind of bummed out as the latest version of luma takes about 1 second longer to boot compared to v5.5.
     
  14. N7Kopper

    N7Kopper Proud lover of a three-inch girlfriend

    Member
    401
    145
    Aug 24, 2014
    The boatloads of new features will do that. But, honestly? I don't even notice a single second.
     
  15. Ichigo1000
    OP

    Ichigo1000 GBAtemp Fan

    Member
    489
    83
    May 6, 2015
    United States
    I assume it's probably only noticeable with higher storage sd cards. I use a 128gb micro sd. How large is yours?
     
  16. Derek T.

    Derek T. Newbie

    Newcomer
    4
    0
    Aug 7, 2016
    United States


    I updated Luma but it didn't fix the problem at all
     
  17. niche2k

    niche2k Newbie

    Newcomer
    9
    0
    Dec 12, 2014
    Gambia, The
    Same here :(