Acekard 2i strange savegame behavior

Discussion in 'Acekard' started by klavierhero, Oct 13, 2010.

Oct 13, 2010
  1. klavierhero
    OP

    Newcomer klavierhero Newbie

    Joined:
    Oct 13, 2010
    Messages:
    2
    Country:
    Germany
    Hello people,

    maybe somebody have suffered under this issue:
    I have different game folders on my card and some saves vanish. It is not like all savegames in certain folder are lost, no. They disappear completely random. The sav files on the microSD exist, but acekard doesn`t recognise them or creates new ones, I don`t understand. And it is very, very disappointing, you know.
    Thank you for any help.
     
  2. BobTheJoeBob

    Member BobTheJoeBob The most optimistic person on the temp. :)

    Joined:
    Aug 2, 2009
    Messages:
    1,691
    Location:
    London
    Country:
    United Kingdom
    Try renaming the extension. e.g. if a sav file has a .sav extension, change it to .SAV and vice versa.
     
  3. Clookster

    Banned Clookster Your Clookster

    Joined:
    Aug 20, 2009
    Messages:
    710
    Location:
    Suisse Romande
    Country:
    Switzerland
  4. klavierhero
    OP

    Newcomer klavierhero Newbie

    Joined:
    Oct 13, 2010
    Messages:
    2
    Country:
    Germany
    to BobTheJoeBob:
    I`ve tried to rename, it doesn`t work...

    Clookster
    Thanks for the links, I`ve tried everything: renaming, official firmware with .nds.sav, formatting sd and last AKAIO with proper savegame extention. I suppose, it is problem in the saves itself, the Acekard should have erased them and created new ones for some reason.
     
  5. iluvfupaburgers

    Member iluvfupaburgers FUPA Luva

    Joined:
    Sep 21, 2010
    Messages:
    572
    Location:
    in front of my computer
    Country:
    Ecuador
    this happened to me aswell. i think its a bug and its being fixed in akaio 1.8
     

Share This Page