acekard 2i help?

Discussion in 'Acekard' started by pikachu945, Oct 7, 2009.

  1. pikachu945
    OP

    pikachu945 GBAtemp Advanced Fan

    Member
    2
    Sep 13, 2009
    Canada
    i have a acekard 2i and i want to update it to work on my dsi if i update it to work on dsi 1.4U
    can i still update in the future?
     
  2. rockstar99

    rockstar99 Hi

    Member
    0
    Dec 3, 2008
    Canada
    Toronto
    yes you can
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice