ACEKARD 2.1 not support adapter

Discussion in 'Acekard' started by handygary, Mar 7, 2009.

Mar 7, 2009
  1. handygary
    OP

    Newcomer handygary Newbie

    Joined:
    Mar 7, 2009
    Messages:
    1
    Country:
    United Kingdom
    [​IMG]
    Hi, I am pulling my hair out here, I have configuede my sons acekard 2.1 , I have extracted the files from the zip file from a download but the DS bsays 'file information' 'not support adapter' i have tried it always but does not seem to work can any one help? many thanks Gary
     
  2. Toni Plutonij

    Former Staff Toni Plutonij *has TrolleyDave & tiny p1ngy on moderating shelf!

    Joined:
    Dec 22, 2007
    Messages:
    8,153
    Location:
    Depths of Nuclear powerplant
    Country:
    Croatia
    Moved to a AK boards, you'll have more luck getting your answer there!
     
  3. UltraMagnus

    Member UltraMagnus hic sunt dracones

    Joined:
    Aug 2, 2007
    Messages:
    1,967
    Location:
    Portsmouth
    Country:
    United Kingdom
    hmm.......
    where did you buy it from?
    try the EDGE DS firmware on it, it could be one of the "mis-stickered" carts
     
  4. geek_power

    Newcomer geek_power Advanced Member

    Joined:
    Feb 19, 2009
    Messages:
    77
    Location:
    Qu├ębec
    Country:
    Canada
    Maybe you got ripped off and got a DSTT clone instead. It happens a lot of time with a lot of flash cart. Try the DSTT 1.15 firmware on yours. Where did you buy this flash cart?
     

Share This Page