Hacking Acekard 1.4 update problems

zangafan27

Active Member
OP
Newcomer
Joined
Aug 5, 2009
Messages
28
Trophies
0
Location
The Best Country Ever!
Website
Visit site
XP
174
Country
Canada
I installed the AK2i 1.4 patch 2 days ago and it sort of wore off. if I try to insert it, it will display Danny Phantom Urban Jungle for a second then says there's no game card in the slot. I have to push the card down to make it work. I tried a second time and still did that. PLEASE help!

P.S. I used AKaio 1.5.
 

Hakoda

Well-Known Member
Member
Joined
Feb 2, 2008
Messages
2,133
Trophies
0
Age
27
Location
San Jose, CA
Website
Visit site
XP
288
Country
United States
Doesn't have anything to do with AKAIO. Its the AK2i. They've been known to not sit on the DSi's insert slot very well. Like a bunch people will say, just tape a piece of paper on the back of the AK2i so that it hits slot and is recognized by the DSi.

~ Jon
 

zangafan27

Active Member
OP
Newcomer
Joined
Aug 5, 2009
Messages
28
Trophies
0
Location
The Best Country Ever!
Website
Visit site
XP
174
Country
Canada
jonjon95 said:
Doesn't have anything to do with AKAIO. Its the AK2i. They've been known to not sit on the DSi's insert slot very well. Like a bunch people will say, just tape a piece of paper on the back of the AK2i so that it hits slot and is recognized by the DSi.

~ Jon

now it doesn't work AT ALL.
cry.gif

edit: I reinstalled akaio and the 1.4 patch and it works. i will put a piece of tape on it.
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: My county is so dumb the local hospital had to merge with the city hospital just to stay afloat