A9LH help!

Discussion in '3DS - Flashcards & Custom Firmwares' started by grubgrub, Mar 20, 2016.

  1. grubgrub
    OP

    grubgrub GBAtemp Regular

    Member
    125
    22
    Jun 14, 2015
    New Zealand
    Hey

    Sorry for the long post but I'm in a bit of a pickle!

    I have been following a youtube guide for the A9LH process.

    Was also reading the github thread.
    https://github.com/Plailect/Guide/wiki/Part-4-(Getting-the-OTP)

    I used tinyformat to format emunand, i did this twice.
    Then created a backup called emunand_formatted.bin.
    Backed this up to the computer and copied over the updated folder in "2.1.0E(Full)"

    Then successful downgraded to 2.1
    Selected the Unbrick FW 2.1 EmuNAND option.

    At this point I forgot to validate the emunand downgrade as it was not in the video I was following.

    I backed up this emunand and called it emunand.bin and flashed this over the sysnand.

    During the sysnand flashing process I of remembered that I had neglected to validate the emunand that I was restoring to the sysnand.

    No worries I thought, as i could just validate it after the flashing process and if it fails i can just restore my sysnand back.

    But this is where the problem is!

    The validation failed, for both emunand and sysnand. (They both the same at this point)

    I tried to restore the sysnand.bin file that i originally created at the start of this process but it just states this error, "This is a slot0x5 (N3DS) type NAND image! Sorry you cant inject that..."

    Long story short, im still in the OTP Helper menu right now, dont want to restart as it may likely brick the system.

    Is there anything I can do to restore my old sysnand from here?
    I have other backups of my sysnand from using cubic ninja and the gateway launcher.

    Any help will be much appreciated, thanks in advance!
     
    Last edited by grubgrub, Mar 20, 2016
  2. gkoelho

    gkoelho GBAtemp Advanced Fan

    Member
    545
    133
    Apr 16, 2015
    Brazil
    Not the best person to answer this properly, but u propably has nothing more to do now unless maybe try to resto a 9.2 original firmware if possible
     
  3. grubgrub
    OP

    grubgrub GBAtemp Regular

    Member
    125
    22
    Jun 14, 2015
    New Zealand
    I dont have a hard mod :'(

    I have backups of my firmwares but the current version of OTP I'm on wont let me restore them!
    I have copied over my nand backups that I created using cubic ninja as well but OTP does not even see them.
    I also restored my original sysnand backup to the emunand (for some reason that option works) and tried the clone emunand to sysnand option but get the same error.
     
  4. gkoelho

    gkoelho GBAtemp Advanced Fan

    Member
    545
    133
    Apr 16, 2015
    Brazil
    Thats why otp is patched to dont let u use anything beyond the 2.1 nand dumps and restore in hope to help prevent bricks in case of corrupted files. U messed up on that, thats hard to do anything now besides hard mod. If the system launches u cant cart-update to 6.x then update from system settings.
     
  5. grubgrub
    OP

    grubgrub GBAtemp Regular

    Member
    125
    22
    Jun 14, 2015
    New Zealand
    Ahh ok, so the only thing left to do is restart the system and hope for the best, if it works the I got lucky and can continue with the process.

    If not, I'll have to learn how to solder!
     
  6. gkoelho

    gkoelho GBAtemp Advanced Fan

    Member
    545
    133
    Apr 16, 2015
    Brazil
    If the system really launches just be sure to check if u should cart-update to 4.x or if u can go as high as 6.x. The guide has a part for this too.