A quick question :)

Discussion in 'Wii - Hacking' started by kashin, Oct 24, 2008.

Oct 24, 2008

A quick question :) by kashin at 7:30 PM (1,094 Views / 0 Likes) 9 replies

  1. kashin
    OP

    Member kashin GBAtemp Fan

    Joined:
    Oct 19, 2008
    Messages:
    308
    Country:
    Netherlands
    My wii automatically updated itself (disabled now) to 3.3E, i have a PAL wii with HBC, severall apps including the 0.1 WiiGator loader and the CIOS36_rev5-64-v1042.wad


    In how much trouble am i really? Can i Downgrade with these settings? (And how much of a risk would i be taking?)
     
  2. ultimatecouchpot

    Newcomer ultimatecouchpot Member

    Joined:
    Jun 6, 2008
    Messages:
    15
    Location:
    NOT my parents' basement...
    Country:
    United States
    3.3 only stopped the Twilight Hack, which has been worked around already. It's 3.4, which fixes fakesigning bugs in the IOSs, that you should avoid like the plague until further notice.
     
  3. erolz

    Member erolz GBAtemp Fan

    Joined:
    Jul 22, 2008
    Messages:
    448
    Country:
    Belgium
    question, howcome the wii updated itself and how can i disable it?
    thanx
     
  4. zidane_genome

    Member zidane_genome My sword has a +2 bleeding... wanna test it out?

    Joined:
    May 21, 2006
    Messages:
    2,320
    Country:
    United States
    3.4 isn't out yet...

    we're still working with 3.3a and 3.3b... the newest is 3.3b, which disables intsalling WADs and channels...

    Some european countries don't have the laws that state that Nintendo must let you decided to install an update... your best bet to stop from updating even more by default is to turn off WiiConnect24...

    If your really paranoid, get the LAN adapter, turn off Wireless, and only connect your Wii to the internet when you need to play an online game.

    As for 3.3b, yea, your pretty screwed if you got it... the dev's are working on a fix, but it might be a day or two...
     
  5. kashin
    OP

    Member kashin GBAtemp Fan

    Joined:
    Oct 19, 2008
    Messages:
    308
    Country:
    Netherlands
    I'm GUESSING WiiConnect24 installed it without asking me, as i have not updated my wii for a long time and 3.3E is a very recent firmware version it would seem. I've already disabled WiiConnect24 ( i hadn't used my wii in a while and had forgotten to turn it off )

    how BAD is 3.3E compared to 3.3A or B?
    Or is 3.3E something else in another's region? (ea: 3.3U)

    I'm just asking out of curiosity since i think i'll be fine with Waninkiko's IOS Downgrader 1.2
     
  6. knowitall599

    Banned knowitall599 Banned

    Joined:
    Oct 1, 2008
    Messages:
    213
    Country:
    United States
    I have a quck question. Why is anybody using backup launcher .1 still?

    Posts merged

    I mean we all know the website to .2 already. Jeese luise.
     
  7. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    wiiconnect24 doesn't update your system.. it prompts you to do that!
     
  8. Brian117

    Member Brian117 GBAtemp Psycho!

    Joined:
    Oct 1, 2007
    Messages:
    3,249
    Location:
    Cleveland, OH
    Country:
    United States
    Yeah, wtf [​IMG]

    The Wii cannot automatically update itself.

    Maybe someone in the family did it?

    Nintendo cannot automatically update your Wii without the owners permission, it's against their contract.
     
  9. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    EXACTLY, i don't care what anyone says, Nintendo by law have to prompt you,
    THAT'S WHY YOU RECEIVE A MESSAGE REGARDING THE UPDATE!
     
  10. fiveighteen

    Member fiveighteen High Hopes and Low Expectations

    Joined:
    Jun 30, 2008
    Messages:
    1,750
    Country:
    United States
    There is no 3.3A and 3.3B, what he meant was 3.3aE and 3.3bE. Where you see 3.3E or 3.3U, those letters are the country code. There are two different versions of 3.3. The new "3.3b" was just released yesterday (or was it Wednesday?), which is causing all the chaos. It's not necessarily BAD considering you already have cIOS and HBC installed. Just ride it out, everything will be known soon enough.
     

Share This Page