A question about version 3.3

Discussion in 'Wii - Hacking' started by bob38443, Dec 15, 2008.

Dec 15, 2008
  1. bob38443
    OP

    Newcomer bob38443 Newbie

    Joined:
    Dec 15, 2008
    Messages:
    1
    Country:
    United States
    Hello all, my wii is updated to vs. 3.3, but I have heard that free loader does not work with this version to play backup games. I was wondering if there was an alternative to play these games with this version, or would it be easier to downgrade?

    Thanks.
     
  2. Valgreen

    Member Valgreen GBAtemp Regular

    Joined:
    Nov 22, 2008
    Messages:
    297
    Country:
    Canada
    well....freeloader just allows you to play other region games on your wii, and yes from what ive heard it does not work on 3.3, but i could be wrong, ive never used it, nor do i know anyone who does use it, ive only read up about it.

    your best bet would be to downgrade to 3.2, install starfall so you can play any region games, and then use gamma backup launcher..if you have a drive chip, then just use geckoOS..
     

Share This Page