A Little Confused...

Discussion in 'Wii - Hacking' started by Defiance, Apr 1, 2009.

  1. Defiance
    OP

    Defiance oh my god.. it's full of trading cards...

    Member
    1,504
    62
    Oct 7, 2007
    United States
    Terminus
    So if I update my Wii on the 3.2 firmware to 4.0 using Waninkoko's 4.0 uploader, what will I be able to do that I wouldn't be able to do if I used the Nintendo server's to update? Will I be able to install Wads, cIOS's, and still be able to using the Backup loader Gamma? Also, do I need to install the cIOS rev 8 with it? And what the hell does a cIOS do anyway?
     
  2. Satangel

    Satangel BEAST

    Member
    10,255
    557
    Nov 27, 2006
    Belgium
    Bruges, Belgium
    I feel you man, I too am still pretty confused with all the Wii stuff. It's not all that hard if everyone uses the same namings though.
    Sometimes you think 2 things are different because they have another name, but sometimes someone just called it a wrong (not exactly wrong, just another name then the original) name. Then you get confused, and we end up with topics like these.

    For a very clear and understanding info on cIOS, read this topic:

    http://gbatemp.net/index.php?showtopic=128...xplanation+cios

    I learned a lot from that explanation.
    Can't really help you with those other things, but search a little in the Wii Hacking section. CTRL+F every 4.0 topic you come by.
     
  3. Defiance
    OP

    Defiance oh my god.. it's full of trading cards...

    Member
    1,504
    62
    Oct 7, 2007
    United States
    Terminus
    Thanks, Satangel. I read the first two paragraphs, and maybe I'll finish the rest if I am not too lazy...

    But I'm still wondering... If I use Waninkoko's method of updating, using cIOS36_rev8 installer and the firmware 4.0 installer, I will still be able to install Wads, use the Backup Launcher, and install cIOS's right?
     
  4. apcarr

    apcarr GBAtemp Regular

    Member
    100
    0
    Jun 16, 2007
    Manchester,England
    Afaik you can do everything on 4.0 that you can do on lower fw's except there is no twilight hack for it at present and therefore you would need to have already installed the HBC before upgrading.
     
  5. powergman

    powergman Newbie

    Newcomer
    7
    0
    Apr 1, 2009
    United States
    Everything but Starfall works.

    You should still Trucha patch everything, since you might have problems executing unofficial WADs otherwise.