9.2 rxTools emuNAND needed for dynarec support?

Discussion in '3DS - Homebrew Development and Emulators' started by Sir Tortoise, Jan 5, 2016.

  1. Sir Tortoise
    OP

    Sir Tortoise Member

    Newcomer
    17
    3
    Jan 5, 2016
    As I understand it, one of the main points of having an emuNAND is that it can be updated for online play and such. I don't have a clue about the inner workings of custom firmwares; if I update my emuNAND to the latest version, will CIA format homebrew installed to rxTools emuNAND such as emulators still have the same level of access to the system as they would on 9.2? For things such as dynarec.

    Sorry if I'm phrasing this badly.