3DS/New3DS Gateway Ultra Guide

Discussion in '3DS - Flashcards & Custom Firmwares' started by LinkmstrYT, Jan 10, 2015.

  1. LinkmstrYT
    OP

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,459
    801
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...


  2. Celice

    Celice GBAtemp Advanced Maniac

    Member
    1,916
    354
    Jan 1, 2008
    United States
    Is there a way to access the gateway menu without booting through the web explorer? Mine doesn't always work, sometimes says error and to save and turn off system. This is mentioned in the maxconsole post.
     
  3. LinkmstrYT
    OP

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,459
    801
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    For 5.X-9.2 users, they have to re-launch the same exploit again (the internet browser way) to access the GW menu.

    You must have wifi off first, delete history and cookies, go to go.gateway-3ds.com (with wifi still off), bookmark it and name it whatever you want, and then turn wifi back on and refresh the page. Also, launcher.dat has to be in the root of your 3DS's big SD card. I said to bookmark "go.gateway-3ds.com" so that it's faster to go there instead of re-typing it every single time.
     
    Margen67 likes this.
  4. Celice

    Celice GBAtemp Advanced Maniac

    Member
    1,916
    354
    Jan 1, 2008
    United States
    I was able to launch the exploit twice out of ten tries, following those steps. I thought it would be much more reliable than this :P
     
  5. LinkmstrYT
    OP

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,459
    801
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...


    Well, I was able to do it without any trouble, so far.

     
    Margen67 likes this.
  6. Celice

    Celice GBAtemp Advanced Maniac

    Member
    1,916
    354
    Jan 1, 2008
    United States
    I am mostly interested because I already updated redcard and then booted in. I can see the ROM loader with select and have loaded some without issue. But I can't access the Gateway menu any longer, so I can't backup my NAND or other things like that anymore? If I run the exploit again I automatically go straight to the home menu with the gateway-by-select working. Is there any way to access the Gateway menu again?
     
  7. LinkmstrYT
    OP

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,459
    801
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    OH! Now I know what you mean. Just take out your Gateway red card before re-launching the exploit again. It'll boot into Gateway menu once you try again.

    It boots into Gateway mode automatically when the red card is in the slot.

    I sort of mixed up Gateway Menu and Gateway Mode. Maybe it's because I'm tired... :wacko:
     
    Celice likes this.
  8. Celice

    Celice GBAtemp Advanced Maniac

    Member
    1,916
    354
    Jan 1, 2008
    United States
    Thanks! I was able to backup my NAND with your help.

    But now I can rarely get into the exploit again. I follow the steps exactly each time, but I've only been able to access it three times total, and I've tried over 20 times.
     
    viral777 likes this.
  9. LinkmstrYT
    OP

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,459
    801
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    Did you eatdelete the cookies? The exploit still works for me even right now. :/

    If you're still trying to get into GW Menu, keep the Red Card out.
     
  10. Celice

    Celice GBAtemp Advanced Maniac

    Member
    1,916
    354
    Jan 1, 2008
    United States
    Yes, I've deleted the cookies each time. I've followed each step exactly. Often it kicks back to the home screen with the error I mentioned. A few times it boots the red card correctly and also without the red card. And once it even went black after the gateway logo and crashed the system.
     
  11. LinkmstrYT
    OP

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,459
    801
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    Try replacing your launcher.dat?
     
  12. Celice

    Celice GBAtemp Advanced Maniac

    Member
    1,916
    354
    Jan 1, 2008
    United States
    I will tomorrow if this keeps up... thank you for answering all my questions :)
     
  13. samiam144

    samiam144 Régulier

    Member
    2,870
    935
    Aug 19, 2007
    Canada

    I've been kicked out of the internet browser with the error to save and restart. I went into data management and noticed the 3ds wasn't reading my sd card. I reinserted it and it fixed it.
     
  14. LinkmstrYT
    OP

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,459
    801
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    No problem.


    That might work.
     
  15. Celice

    Celice GBAtemp Advanced Maniac

    Member
    1,916
    354
    Jan 1, 2008
    United States
    ... for fuck's sake that's what it was XD

    It's always the small things :) Thanks guys!
     
    Margen67 and samiam144 like this.
  16. LinkmstrYT
    OP

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,459
    801
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    Well, I'm glad that's fixed.
     
    Margen67 likes this.
  17. zoe934

    zoe934 Newbie

    Newcomer
    4
    0
    Jan 10, 2015
    United States
    Hello~My 3DS shows "No Gateway 3DS card found, Please insert the gateway 3DS card to boot into Gateway mode."

    I use Diagnostic Test. All Good and Pass. My 3DS is 9.2.0-20U

    Please help me out.
     
  18. LinkmstrYT
    OP

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,459
    801
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    Is your Gateway Red Card in the slot?
     
  19. callmemikeC

    callmemikeC Newbie

    Newcomer
    4
    0
    Jan 10, 2015
    United States
    question... i've been trying to find the solution to this but i can't seem to find it... i joined the gateway bandwagon a while ago and i've read almost every guide, and step by step directions but i have upgraded my firmware for the red card to the most recent one and i have back up-ed my sysNAND but i constantly been having a problem where once i press L to get to the Gateway menu and i press to boot gateway mode the screen turns black and then im back at the home menu but i can't see the red card or any of my games. i have used the 3ds sd imager to put pokemon y .3dz and mario tennis .3dz on my microsd. So i was looking around to see that the only way to check if ur in gateway mode is to go to system profile and see if the GW is before your system number right? cause i have tried this web exploit multiple times and it has worked for me but i can't get mine to boot into gateway mode PLEASE any advice would be greatly appreciated as i am stuck thinking maybe my red card is bad? or am i tripping cause i did ask to upgrade the red card and all that stuff went smoothly. I didn't set up emunand yet as i wanted to only play games by myself offline. Please help would be greatly appreciated. oh and i tried doing classic mode also and that just brings it back to the home menu but still no GW in front of the version system. So basically mine isn't booting to gateway mode after i press it on the menu... please help.

    oh and i putting the gateway red card in the slot as im doing all of the loading of the menu and all that (if that matters)
     
  20. zoe934

    zoe934 Newbie

    Newcomer
    4
    0
    Jan 10, 2015
    United States
    Yes, I was using Red Card.