3DS freeze after 3DNUS for internetfunction

Discussion in '3DS - Homebrew Development and Emulators' started by Skaiaks, Feb 7, 2016.

  1. Skaiaks
    OP

    Skaiaks Newbie

    Newcomer
    1
    0
    Feb 7, 2016
    Gambia, The
    Hey guys,

    just like everyone else I had the problem, that i wasn't able to go online ingame on my o3ds emuNAND on an outdated firmware. So I tried this Tut because my friend told me, that it worked for him. But it did not on my 3ds. So he sent me the file he used and the friend module file he used. Did not work as well. So i tried this Tut. After overwriting the old file I got an "install failed" errror. I tried it again and it gave me an "delete failed" error. So i just turned it off. Since this moment, everytime I turn my o3DS on, it stops with a black upper screen and a white bottomscreen after some seconds. When I try entering sysNAND, i get in the Home-Menu but can not select anything.

    1. I am absolutely no pro at this, so if I forgot some data you need to help me just ask.
    2. I am new in this forum, so if I put this topic in the wrong category pls do not flame me for this.
    3. I am not a native English speaker, so I am sry for all the mistakes I made. :D

    Skaiaks