3DS Firmware between 9.2 & 10.3

Discussion in '3DS - Homebrew Development and Emulators' started by exspeediator, Jan 22, 2016.

  1. exspeediator
    OP

    exspeediator Newbie

    Newcomer
    2
    Sep 18, 2010
    United States
    So I am thinking of getting a used 3DS my concern is if it has a firmware between 9.2 and 10.3 I wont be able to downgrade it 9.2. Can I downgrade those firmware versions or does the exploit only work on 10.3. I do not expect it to have 10.4 or upgrade anytime soon. Sorry for my ignorance I have been out the loop.
     
  2. TrashyClassy

    TrashyClassy Professional Shitposter

    Member
    2
    Sep 26, 2015
    Malaysia
    Planeptune
    The downgrade does work on 9.3 - 10.3. Just 10.3 has a high chance of success downgrade.
     
  3. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    7
    Dec 14, 2014
    United States
    Houston
    Almost all new o3ds models have 9.2 and below. As long as you don't get a used o3ds, then you'll get a 9.2 3ds
     
    hobbledehoy899 likes this.
  4. En Dee Ess

    En Dee Ess Newbie

    Newcomer
    1
    Jan 21, 2016
    My Silver/Black O3DS XL came with 4.4.0-EU, ordered from Amazon UK.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice