3DS dropping internet connection while in CFW?

Discussion in '3DS - Flashcards & Custom Firmwares' started by ant888, Apr 19, 2015.

  1. ant888
    OP

    ant888 GBAtemp Regular

    Member
    213
    68
    Apr 2, 2015
    Why is this?
     
  2. Wellington2k

    Wellington2k DO YOU HAS?

    Member
    760
    364
    Nov 1, 2010
    United States
    Somewhere in this world of ours
    I don't quite have enough information to help, so I'm assuming that the Sysnand has connection and not the CFW.
    Did you check if the CFW has the correct internet connection in the settings?
     
  3. ant888
    OP

    ant888 GBAtemp Regular

    Member
    213
    68
    Apr 2, 2015
    It does, but it can't connect.
     
  4. ant888
    OP

    ant888 GBAtemp Regular

    Member
    213
    68
    Apr 2, 2015
    Any other ideas?
     
  5. Wellington2k

    Wellington2k DO YOU HAS?

    Member
    760
    364
    Nov 1, 2010
    United States
    Somewhere in this world of ours
    Before you created the CFW, could your 3DS already connect to the Internet?
     
  6. ant888
    OP

    ant888 GBAtemp Regular

    Member
    213
    68
    Apr 2, 2015
    Yes
     
  7. Wellington2k

    Wellington2k DO YOU HAS?

    Member
    760
    364
    Nov 1, 2010
    United States
    Somewhere in this world of ours
    Have you already installed the DEVMENU?
     
  8. ant888
    OP

    ant888 GBAtemp Regular

    Member
    213
    68
    Apr 2, 2015
    Nope
     
  9. Wellington2k

    Wellington2k DO YOU HAS?

    Member
    760
    364
    Nov 1, 2010
    United States
    Somewhere in this world of ours
    Try holding the L button and immediately when the CFW boots, let go and tap the Internet browser until it starts. Let me know if it loads a page like Google.
     
  10. ant888
    OP

    ant888 GBAtemp Regular

    Member
    213
    68
    Apr 2, 2015
    It doesn't load google
     
  11. ant888
    OP

    ant888 GBAtemp Regular

    Member
    213
    68
    Apr 2, 2015
    I have no idea why...
     
  12. Wellington2k

    Wellington2k DO YOU HAS?

    Member
    760
    364
    Nov 1, 2010
    United States
    Somewhere in this world of ours
    OK, try this. Boot the CFW (don't hold L) and then open settings. Tap internet connection and test the connection as you would normally.
     
  13. ant888
    OP

    ant888 GBAtemp Regular

    Member
    213
    68
    Apr 2, 2015
    It works without holding L, but when holding it it either loads forever or freezes...
     
  14. Wellington2k

    Wellington2k DO YOU HAS?

    Member
    760
    364
    Nov 1, 2010
    United States
    Somewhere in this world of ours
    Settings loads forever or freezes?
    If you're holding L, you must immediately tap the Settings icon once the CFW loads, or else it will load forever.
     
  15. ant888
    OP

    ant888 GBAtemp Regular

    Member
    213
    68
    Apr 2, 2015
    Internet browser does both
     
  16. Loaffy

    Loaffy GBAtemp Regular

    Member
    136
    47
    Mar 27, 2015
    Canada
    What is your system's firmware? I'm guessing you don't have the right version of browser.
     
  17. Wellington2k

    Wellington2k DO YOU HAS?

    Member
    760
    364
    Nov 1, 2010
    United States
    Somewhere in this world of ours
    This is very odd. The only thing I can think of is checking to make sure your CFW has the internet connection in it's settngs (both the CFW and Sysnand can have different settings). Also remember that your current internet connection must be the first one.
    So, my suggestion is to load up your CFW (tap the DS Profile button without holding the L button) and then open the Settings app. At this point tap the top-left internet button and then the button that says connection settings. If your internet connect is not 1, then set it up to be 1.
     
  18. ant888
    OP

    ant888 GBAtemp Regular

    Member
    213
    68
    Apr 2, 2015
    4.2
     
  19. Loaffy

    Loaffy GBAtemp Regular

    Member
    136
    47
    Mar 27, 2015
    Canada
    That's not the full firmware number, which is important because the end of it denotes your browser version. But I'm guessing your browser is not at the right version, or perhaps 4.2 just has some compatibility issues.

    I don't know what to do if your firmware is incompatible, other than buying a gateway. Maybe somebody here knows, but I can't seem to find the answers on google.

    You could try upgrading to 4.5 using a game cart, like Luigi's Mansion or Animal Crossing: New Leaf, but I don't think those will update your browser so if your 3DS has never been updated online you might be SOL for cfw.

    P.S. it's possible I'm misinformed, but I'm pretty sure cfw requires a certain browser version even if it's supposed to work with 4.1-4.5.
     
  20. ant888
    OP

    ant888 GBAtemp Regular

    Member
    213
    68
    Apr 2, 2015
    My full one is 4.2.0-9U