3.4 News

Discussion in 'Wii - Hacking' started by twinillusion, Nov 20, 2008.

Nov 20, 2008

3.4 News by twinillusion at 9:27 PM (815 Views / 0 Likes) 0 replies

  1. twinillusion

    Newcomer twinillusion Newbie

    Nov 19, 2008
    United States
    I was messing around with one of my wii's today updated it to 3.4. i noticed my homebrew channel was still there and worked.

    prior to updating the wii, i went into Any Title Deleter and deleted all of the IOS's in the first column down to IOS34 (leaving IOS34 there).

    I rebooted the wii and deleted all the wad's i had in there and ran the zelda hack

    I installed the homebrew channel to IOS34, rebooted the wii, then ran a system update and updated to 3.4.

    My homebrew channel still works:

    i ran cIOS36_rev7: failed the first time

    i then ran IOS Downgrader (v1.1 in xml but v1.0 when i run it): i had to run this 4 times as it gave me ERROR (ret: -1) and eventually it downgraded everything. ran it a 5th time to be sure and it just asked me to restart the wii.

    i am now running cIOS36_rev7 (aka Custom IOS Installer v1.4): it installed successfully

    now running Backup Launcher 0.3 Gamma - reads Game ID: RSPE01 - then gives me a Read Error (384) [note - this is the particular wii that i have that doesn't seem to ever want to load the game, the discs are fine as i use the same ones in my other wii]

    i wrote this to be informative for those constructing the tools we use to enjoy ourselves

    but on a second note, am i missing any steps or does anyone know why this isn't working on my wii?

Share This Page