3.2 System menu wiiware problem

Discussion in 'Wii - Hacking' started by WiiCrazy, Nov 9, 2008.

  1. WiiCrazy
    OP

    WiiCrazy Be water my friend!

    Member
    2,391
    1
    May 8, 2008
    Istanbul
    Today successfully converted a 3.1J NTSC-J machine to 3.2E PAL..

    Yet there is a slight problem, I installed the tona's fix to the october 08 shop update and got it running correctly yet the installed dr.mario pal wiiware game just sends the system back to menu.

    I guess it uses an updated IOS probably, the problem is which one?

    I used the anyregion changer to tweak the machine to the pal region changing, set country/game region/system region and shop country all correctly which made the shop channel run gracefully along with the tona's ios 51 and shop channel patcher installer... yet I guess something is missing... in my previous machine I remember I had done an online update to 3.2U and later for wiiware installed the shop channel and installed whatever it brought...

    Any 3.2 game disc that brings the wiiware functionality?
     
  2. LoSt.cl

    LoSt.cl Member

    Newcomer
    38
    0
    Sep 23, 2008
    Cote d'Ivoire
    i fix that with super smash brawl update*
     
  3. Rebound

    Rebound GBAtemp Fan

    Member
    363
    1
    Jan 31, 2008
    I had the same problem with Bomberman Blast, it turned out it had nothing to do with firmware
    worked for me
     
  4. WiiCrazy
    OP

    WiiCrazy Be water my friend!

    Member
    2,391
    1
    May 8, 2008
    Istanbul
    Well that's a workaround, that packer changes the ios the wiiware app uses I guess...
    I don't want to do that...
     
  5. Brian117

    Brian117 GBAtemp Psycho!

    Member
    3,257
    714
    Oct 1, 2007
    United States
    Cleveland, OH
    People keep saying to update with SSBB?

    That's really weird. The first time I rented the game, it never asked for an update. And my system has always been at 3.2U.
     
  6. jan777

    jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Member
    2,829
    36
    Jan 4, 2008

    trust me thats the easiest way
     
  7. quim69

    quim69 GBAtemp Fan

    Member
    485
    0
    Oct 26, 2008
    Netherlands Antilles
    Then you will need 3.3 installed to run some wiiware games (Bomberman, Dr Mario and a few others).

    Easiest just to change the ios used on those few games.
     
  8. WiiCrazy
    OP

    WiiCrazy Be water my friend!

    Member
    2,391
    1
    May 8, 2008
    Istanbul
    Well I was able to run dr.mario in 3.2U with extra shop update launched in april-may or something...

    I ran anytitle deleter and see what I'm missing... it's probably because of IOS37... that one was installed in my previous wii... I'll check what dr mario uses...

    edit: yep it uses ios37... since 3.2 system menu doesn't use it I'll install it...
     
  9. WiiCrazy
    OP

    WiiCrazy Be water my friend!

    Member
    2,391
    1
    May 8, 2008
    Istanbul
    Ok, installed IOS37 through s.it manager and now everything is normal [​IMG]
     
  10. quim69

    quim69 GBAtemp Fan

    Member
    485
    0
    Oct 26, 2008
    Netherlands Antilles
    excellent, good to hear. I've no need of IOS37 so I will continue to use wadpacker to change the ios required by the few games needed 37.