Hacking 11.1 Questions

Biovirulent

Well-Known Member
OP
Member
Joined
Jun 7, 2016
Messages
365
Trophies
0
Age
26
XP
266
Country
United States
All right, so I'm on 11.0 sys A9LH right now, and by NTR being broken do they mean bootntr like the animation booting? Or the NTR "CFW" used for game plugins?
I'd like to update to be able to use the browser, and the httpwn thing is giving me an error after the first time (I guess I don't quite know how to use it, and after using it the browser gives me a A9LH error and forces shutdown- I'm on the dev Luma by the way)

What should I do in this situation?
 

Clector

Well-Known Member
Member
Joined
Mar 15, 2016
Messages
1,039
Trophies
0
Location
Not here
XP
413
Country
Bangladesh
No it doesn"t work too since the problem is mostly with the need of an updated payload and in some games the introduction of ASLR for them.
 

Clector

Well-Known Member
Member
Joined
Mar 15, 2016
Messages
1,039
Trophies
0
Location
Not here
XP
413
Country
Bangladesh
Well there are a 11.1.0-X payload now so it should be only a matter of time to get games eventually updated to work in 11.1.0-X if is possible.
hblauncher_loader and OOT3DHax should be working now with the new payload.
 
Last edited by Clector,

KunoichiZ

Well-Known Member
Member
Joined
Mar 16, 2012
Messages
8,830
Trophies
0
Age
26
XP
4,575
Country
United States
Well there are a 11.1.0-X payload now so it should be only a matter of time to get games eventually updated to work in 11.1.0-X if is possible.
hblauncher_loader and OOT3DHax should be working now with the new payload.
Have the payloads been released for oot3dhax though? They're not on github.
 

Clector

Well-Known Member
Member
Joined
Mar 15, 2016
Messages
1,039
Trophies
0
Location
Not here
XP
413
Country
Bangladesh
I guess you can downgrade the System Firmware to 10.6.0-31 with an update pack for your same console region and model with SysUpdater.
But you don"t need to since there are payloads forr 11.1.0-X now.
@KunoichiZ Yes the payload is updated, installing it from a 3DS should work now I think, but I guess that a PowerSaves ones is yet needed to be uploaded, for exploits in new games with ASLR in 11.1.0-X they need to fix it first: https://www.3dbrew.org/wiki/Homebrew_Exploits
 
Last edited by Clector,
  • Like
Reactions: KunoichiZ

Biovirulent

Well-Known Member
OP
Member
Joined
Jun 7, 2016
Messages
365
Trophies
0
Age
26
XP
266
Country
United States
Search for 10.6 home menu, there's a Reddit post with links. Install it with fbi

All right, thanks a lot.

I guess you can downgrade the System Firmware to 10.6.0-31 with an update pack for your same console region and model with SysUpdater.
But you don"t need to since there are payloads forr 11.1.0-X now.
@KunoichiZ Yes the payload is updated, installing it from a 3DS should work now I think, but I guess that a PowerSaves ones is yet needed to be uploaded, for exploits in new games with ASLR in 11.1.0-X they need to fix it first: https://www.3dbrew.org/wiki/Homebrew_Exploits

All right. Thanks guys. My only problem is I'll lose NTR when I update, and I don't know how to compile the newest version that works.
 

KunoichiZ

Well-Known Member
Member
Joined
Mar 16, 2012
Messages
8,830
Trophies
0
Age
26
XP
4,575
Country
United States
I guess you can downgrade the System Firmware to 10.6.0-31 with an update pack for your same console region and model with SysUpdater.
But you don"t need to since there are payloads forr 11.1.0-X now.
@KunoichiZ Yes the payload is updated, installing it from a 3DS should work now I think, but I guess that a PowerSaves ones is yet needed to be uploaded, for exploits in new games with ASLR in 11.1.0-X they need to fix it first: https://www.3dbrew.org/wiki/Homebrew_Exploits
Do you have instructions on how to install the oothax save through the HBL installer? Is it literally just run the installer and choose the firmware?
 

Clector

Well-Known Member
Member
Joined
Mar 15, 2016
Messages
1,039
Trophies
0
Location
Not here
XP
413
Country
Bangladesh
Yes basically, but note that the installer doesn"t works in 11.0.0-X and higher Firmwares because physical memory randomziation, the only exception is using a CFW with that patched or with a NATIVE_FIRM from 10.4.0-X.
Try with it and see if works, it should but if isn"t only wait to tomorrow and it will work then.
 

KunoichiZ

Well-Known Member
Member
Joined
Mar 16, 2012
Messages
8,830
Trophies
0
Age
26
XP
4,575
Country
United States
HOLY SHIT. OOTHAX WORKS ON 11.1!! However, until the Powersaves version is released, you have to use the installer in the starter kit with a 3DS of 10.7.0-32 or lower. I can now complete the DSiware downgrade!
 
  • Like
Reactions: Biovirulent

You may also like...

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: On the Wii I think you use a different loader?