11.1.0-34U hardmod question

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kalabit_Betlog, Sep 14, 2016.

  1. Kalabit_Betlog
    OP

    Kalabit_Betlog Member

    Newcomer
    36
    1
    Aug 7, 2016
    If my system is on 11.1.0-34U, can i still do the downgrade method without problems? I read from another thread that even with successful hardmod from 11.1 to 9.2, the homebrew launcher doesn't work.
     
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    You can downgrade your NFIRM to 10.4, but there's no way yet to downgrade your system to 9.2 since there's no homebrew entrypoints for homebrew launcher, thus you can't open sysdowngrader/sysupdater to downgrade the rest of the titles.
    EDIT:Steelhax might(?) work as an entrypoint, there's no harm on trying tho
     
    Last edited by Davidosky99, Sep 14, 2016
  3. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,865
    3,130
    Mar 16, 2012
    United States
    oothax and stickerhax were fixed for 11.1.
     
  4. Kalabit_Betlog
    OP

    Kalabit_Betlog Member

    Newcomer
    36
    1
    Aug 7, 2016
    Thanks for the quick response. It seems that I have to wait... AGAIN
     
  5. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    WERE, or will be?
     
    Last edited by Davidosky99, Sep 14, 2016
  6. Kalabit_Betlog
    OP

    Kalabit_Betlog Member

    Newcomer
    36
    1
    Aug 7, 2016
    What's the news about browserhax and/menuhax?
     
  7. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,865
    3,130
    Mar 16, 2012
    United States
    Were. Their payloads were recently updated, but the oothax installer needs to be on a system with 10.7 or below for it to work.
    I haven't heard about them yet.
     
    Davidosky99 likes this.
  8. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    They don't work for 11.1 as of now, but they did work for 11.0
     
  9. Kalabit_Betlog
    OP

    Kalabit_Betlog Member

    Newcomer
    36
    1
    Aug 7, 2016
    I see. What if my system is still on 11.0? Would hardmod work? Using browserhax to downgrade the system.
     
  10. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    If it was on 11.0, you would downgrade the native firm to 10.4 and then with browserhax/menuhax you would enter the homebrew launcher and use sysdowngrader to downgrade
     
  11. Kalabit_Betlog
    OP

    Kalabit_Betlog Member

    Newcomer
    36
    1
    Aug 7, 2016
    Well I do have another unit on version 11.0. Since the update, that unit cannot open the browser anymore. Will that be a problem on a native firm of a 10.4?
     
  12. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,454
    Sep 23, 2013
    the browser and home menu stay updated with a hardmod/dsi native firm downgrade (until you perform a full downgrade), so menuhax and browser hax are off the table without new exploits go buy yourself a exploit game :)
     
    Last edited by gamesquest1, Sep 14, 2016
  13. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    It was fixed early last night.
     
    Davidosky99 likes this.