Resource icon

Colors! 1.1

To run Colors!, you need a Nintendo DS and a flash card.

Colors! works on all current Nintendo DSs (Original "Phat" DS, DS Lite, DSi, DS XL/LL), but pressure-sensitivity is only supported for the Original "Phat" DS and DS Lite.

An up-to-date list of what flash cards are supported and more infomation about the requirements can be found here.


Highlights


13248-ds11_main_102010.png

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: Maybe one day I can be Bruce almighty