WAD Manager 1.5 v2 problem

Discussion in 'Wii - Hacking' started by Blumiere, Jun 9, 2010.

Jun 9, 2010

WAD Manager 1.5 v2 problem by Blumiere at 1:41 PM (2,778 Views / 0 Likes) 11 Comments

    • Newcomer

    Blumiere New Member

    Member Since:
    Jun 5, 2010
    Message Count:
    11
    Country:
    Australia
    There's probably been a lot of these questions before but I can't find them ...

    Anyway, I updated my Wii to rev19 and I couldn't use Waninkoko's WAD Manager 1.5 anymore because of the whole Wiimote disconnecting thing. I downloaded version 2 which has support for rev18+, but whenever I run the boot.dol for the new version it just shows at the top left of the screen that IOS249 could not be found, which is strange since I've been using the IOS to install WADs and whatnot for weeks now. I'm 100% sure that I do have IOS249 on my Wii.

    Help? I need the manager to install the WADs of Softchip, since, for some reason, the boot.dol of that doesn't work and gives me a black screen. I need to fix this soon since I need the manager for future installations too.
    • Newcomer

    urskog New Member

    Member Since:
    Feb 1, 2008
    Message Count:
    7
    Country:
    Sweden
    1.7 seems to be the latest version, try that one.
    • Member

    XFlak Considering Wii-tirement...

    Member Since:
    Sep 12, 2009
    Message Count:
    9,095
    Location:
    Ontario
    Country:
    Canada
    support for cIOSs with non-IOS38 bases was first implemented in WadManager v1.6 update 2

    I recommend u use YAWMM (yet another wad manager mod) as your preferred wad manager, it is the best (IMHO)
    • Newcomer

    Blumiere New Member

    Member Since:
    Jun 5, 2010
    Message Count:
    11
    Country:
    Australia
    Updated to 1.7 but the Wii mote now turns off after I pick the IOS (so when it prompts you about the NAND device).

    I'll try out YAWMM now. I would like to know why the Wii mote disconnects, though. I rather like Waninkoko's stuff. It seems to ony happen after I installed rev19 since before that it was working fine. I don't recall making any changes other than that.

    e: I think there's something wrong with my IOS249. I just got an error with YAWMM saying "Exception (DS1) ccurred!" followed by a stack and code dump ...

    e2: Yep, something is wrong with IOS249. Nothing happens if I press A while I have it selected, but when I select other IOSes to use it works perfectly.

    How can I fix my IOS?
    • Member

    transam81 New Member

    Member Since:
    Oct 4, 2009
    Message Count:
    284
    Location:
    Central California
    Country:
    United States
    i think you want to install 249v19 wad with ios 38 as your base
    • Newcomer

    Blumiere New Member

    Member Since:
    Jun 5, 2010
    Message Count:
    11
    Country:
    Australia
    Uh ... do you have a download link to the 249v19 WAD?
    • Member

    Wack0 New Member

    Member Since:
    Apr 29, 2009
    Message Count:
    118
    Country:
    United Kingdom
    just use the installer
    • Newcomer

    Blumiere New Member

    Member Since:
    Jun 5, 2010
    Message Count:
    11
    Country:
    Australia
    Tried installing IOS249 with the ios installer 2.3 but I can't even pass the disclaimer screen. Again, it works with any other IOS instead of 249 and I can get to the screen where I need to pick a base IOS.

    Wiimote's disconnecting again.

    Maybe I should completely reinstall the IOS? As in, removing stubs and such then installing again. If I should, is there a guide for reinstalling?
    • Newcomer

    Blumiere New Member

    Member Since:
    Jun 5, 2010
    Message Count:
    11
    Country:
    Australia
    I hope double posting is allowed ...

    Well I basically reinstalled IOS249 and things started running again (hooray!). At first I thought it was unsuccessful because I was using some different WAD manager so I tried uninstalling IOS37 ... which was uninstalled. Went back to waninkoko's and it went smoothly. Finally got softchip, but SMG2 still isn't working.

    Oh well. With the PAL version released today I'll be playing it soon. Thanks for the help guys!

    (For any future persons that have my problem, uninstall ios249 with 250 as a base in that any title deleter thing and reinstall it with ios38 and the base as the default you'd find in any other guide)
    • Member

    George Dawes Wanker

    Member Since:
    Nov 11, 2009
    Message Count:
    688
    Location:
    your wife's corpus uteri
    Country:
    Trinidad and Tobago
    Do you have IOS56 installed? if not SMG2 won't run.
    • Newcomer

    Blumiere New Member

    Member Since:
    Jun 5, 2010
    Message Count:
    11
    Country:
    Australia
    Of course. The game runs smoothly until I select a file. After that, it just goes to that "Unable to read disc, please seek help blah blah" error. Yes, I've tried changing the game ID.

    It's probably because of a bad ISO/NTSC version. I'm on a PAL Wii, I don't mind waiting for another download link that's Australian.
    • Member

    George Dawes Wanker

    Member Since:
    Nov 11, 2009
    Message Count:
    688
    Location:
    your wife's corpus uteri
    Country:
    Trinidad and Tobago
    Being NTSC shouldn't be a problem, I've been playing the NTSC version on my PAL wii no probs.

    Probably just a bad iso/burn.

SPONSORED LINKS
 

Share This Page