Recognizing a flashcart

Discussion in 'NDS - Flashcarts and Accessories' started by tahsin tariq, Dec 29, 2012.

Dec 29, 2012
    • Newcomer

    tahsin tariq New Member

    Member Since:
    Dec 29, 2012
    Message Count:
    35
    Location:
    Dhaka, Bangladesh
    Country:
    Bangladesh
    My friend has a flash cart for his DSi XL. But he ripped the front cover for the flashcart. He does not know what flash cart it is. He cannot get a firmware update as he does not know the site for the cart. He bought his cart in 2011, in Saudi Arabia. Now I don't know what the difference between DSTT, Acekard, R4 is. All I know is that I own an r4 clone for the dslite. I got my pokemon black 2 to work by using MAIO 9.xx.
    The following files are in his cart. Does anyone recognize the firmware?
    " BEUP
    MOONSHL
    NDSMAIL
    Plugins
    Skin
    Svsip
    SYSTEM
    TTmenu
    R4I.PK
    R4MENU.INI
    TTMNU.SYS "
    • Former Staff

    Another World Emulate the Planet!

    Member Since:
    Jan 3, 2008
    Message Count:
    10,175
    Location:
    From Where???
    Country:
    Colombia
    i see ttmnu.sys, so i'll wager a guess its a DS TT clone of some sort. is there a way you can open it up and take photos of the PCB?

    -another world
    • Newcomer

    tahsin tariq New Member

    Member Since:
    Dec 29, 2012
    Message Count:
    35
    Location:
    Dhaka, Bangladesh
    Country:
    Bangladesh
    I have found the site for the card. it is r4dsixl3d. It seems the last firmware update was in 2011. My friend wants to play pokemon black 2 on it. I plan to put ysmenu on it to see if it works. If not i will try wood. But I am worried, I read somewhere that DSTT cards might get burned out or something if a "fake killer something" runs on it. Can you explain what that means? And than you for replying.
    • Former Staff

    Another World Emulate the Planet!

    Member Since:
    Jan 3, 2008
    Message Count:
    10,175
    Location:
    From Where???
    Country:
    Colombia
    i do recall that the official dstt firmware had a "clone killer" release. their way of dealing with the clone problem. there were releases that hexed out the clone killer code making the official firmware work on some clones. i'm pretty sure (although not 100% certain -- i don't play with clones), that if you stay away from their official firmware, that you won't have anything to worry about.

    you should check to see if your card is supported by retrogamefan's updates.

    http://gbatemp.net/threads/retrogamefan-updates-releases.267243/

    -another world
    • Newcomer

    tahsin tariq New Member

    Member Since:
    Dec 29, 2012
    Message Count:
    35
    Location:
    Dhaka, Bangladesh
    Country:
    Bangladesh
    basically as long as i stay away from the official dstt firmware . I am safe right? Well now I got my answer. thank you :). Now just for the sake of knowledge - do you know what MAIO is? My card, an r4 clone - R4 T2.10 - cannot run ysmenu (dldi error), but it can run MAIO 9.xx which lets me play pokemon black 2 without the errorcode. In my friend's r4 I will first install ysmenu, if that does not work i will try wood, if that does not work then MAIO multi flashcart update 9.xx and Moonshell2.05 - MAIOs YS Loader Mod (this is the one i use on my r4 to play PKMN black 2.

Share This Page