GATEWAY 3DS WONT BOOT EMUNAND AFTER EMUNAND UPDATE

Discussion in '3DS - Flashcards & Custom Firmwares' started by heroarc8, Nov 23, 2017.

  1. urherenow

    urherenow GBAtemp Psycho!

    Member
    3,058
    917
    Mar 8, 2009
    United States
    Japan
    There has been a table for those files since the beginning of homebrew. The files that brick GW? Grab the 11.2 versions of those. Which exact files for which system? https://3dbrew.org/wiki/Title_list
     
    Quantumcat likes this.
  2. Clector

    Clector GBAtemp Advanced Fan

    Member
    969
    234
    Mar 15, 2016
    Bangladesh
    Not here
    Is the console a New 2DS XL by any chance?
    If so,if I remember well a New 2DS XL won"t boot with Firmwares lower than it initial version 11.4.0-X (and a special version of it that came preinstalled with the consoles, not the normal 11.4.0-X; but the normal 11.5.0-X has support for the New 2DS"s XL).
    If that"s the casse, you probably downgraded one of the updates titles and that title or titles is probably preventing it from booting.
    Here is a list of the changed titles: https://gist.github.com/ihaveamac/bffc8694ac209207c8db86a98f6c4238
    (PS: By the way is bad to hear that, I hope that your girlfriend gets better soon).
     
    Last edited by Clector, Dec 2, 2017
    Sora Takihawa and Quantumcat like this.
  3. mikefor20

    mikefor20 GBAtemp Fan

    Member
    438
    198
    Jan 12, 2009
    United States
    Mushroom Kingdom
    I know about the 3dbrew title list. That's not what I am talking about. I need to know which files 11.2 used in lieu of these. A clean list of 11.2 files and their versions.

    [N3DS only]000401382,USA,v28512,11.4.0-37 (Native_Firm) -- Will Brick gateway emunand
    [N3DS only]0004013020001C02,USA,v13312,11.3.0-36 (GSP_Services)-- Will Brick gateway emunand
    [O3DS only]0004013000001C02,USA,v13312,11.3.0-36 (GSP_Services)-- Will Brick gateway emunand
    [O3DS only]0004013800000002,USA,v28512,11.4.0-37 (Native_Firm) -- Will Brick gateway emunand
    0004013000002D02,USA,v11264,11.4.0-37 (NWM_Services) -- Latest version will Brick gateway emunand

    ^these are the titles changed after 11.2 that brick the Gateway EMUnand, As I posted earlier. I was on my phone so I was looking for a quick cut and paste from somewhere. That's all. I have no info on the op's setup to say which he needs. I'll type up a list of what the 11.2 versions of these were and that will have to suffice. It will have to wait till tonight.
     
  4. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,760
    283
    Oct 11, 2015
    Germany
    Realm of Darkness
    yes i tried on N2DS XL but i knew it would fail (because its a new console but without 3D so 2DS files dont work, its a New2DS so N3DS files wont work)...i dont know what should i do? and thanks she had an accident...was hit by a car.....she has her left leg broken...luckily nothing else
     
    Last edited by Sora Takihawa, Dec 2, 2017
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    11,829
    6,356
    Nov 23, 2014
    Australia
    Canberra, Australia
    A N2DSXL is a N3DS for all intents and purposes. The problem with it though is that the N2DSXL did not exist prior to 11.4 so downgrading system titles below 11.5 is going to have issues
     
  6. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,760
    283
    Oct 11, 2015
    Germany
    Realm of Darkness
    that too

    — Posts automatically merged - Please don't double post! —

    so i can sell my GW......i have a N2DS XL so it wont work
     
  7. kamesenin888

    kamesenin888 GBAtemp Advanced Fan

    Member
    579
    149
    Oct 20, 2007
    why are you using luma with frankenfirmware? Just use gateway with the emunand in frankenfirmware
     
    mikefor20 likes this.
  8. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,760
    283
    Oct 11, 2015
    Germany
    Realm of Darkness
    the emunand didnt boot at all.......i had the hybrid one installed....after that only sysnand booted......but i have a N2DS XL thats why it didnt work
     
  9. Clector

    Clector GBAtemp Advanced Fan

    Member
    969
    234
    Mar 15, 2016
    Bangladesh
    Not here
    To be able to use your Gateway card you"ll need to wait until the Team Gateway decides to release an update to support 11.4 or higher.
    It already have been months, so it"s unsure if they"ll release an update at this point.
     
  10. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,760
    283
    Oct 11, 2015
    Germany
    Realm of Darkness
    the hell i wait any longer... i ditched it anyway......and cant use it anymore because i got a N2DS XL

    — Posts automatically merged - Please don't double post! —

    my little brother has a N3DS (my old console)...but he is good at loosing things so i he have B9S + Luma and Freeshop (i made it easy as possible for him because he turned only 8 and he is not good with Computers)
     
  11. mikefor20

    mikefor20 GBAtemp Fan

    Member
    438
    198
    Jan 12, 2009
    United States
    Mushroom Kingdom
    It has been shown to work on the official forum. Just a Google search away to be up-to-date on the subject!

    You can get Gateway running on a 3ds on 11.6 with B9S. No need to wait.

    Too bad. GW is super easy to use if it's set up right. And the hybrid emunand solution only runs in GW mode anyway. My 3 year old Nephew was using it last week. Just hold R Button at boot... Luma if nothing is pressed. 11.6 SYSnand. All up to date. 11.2/11.6 hybrid EMUnand. It' does work. Just to avoid misconceptions. There are articles on getting the N2DS up and running as well.. I don't want people believing that you can't get it to work. You can. With Luma. No need to choose. In fact, I have ALL CFW's running on the same SD using the AIO pack from inscripted on that IOS site... I don't know why you make this so difficult. Get 11.2 EMUnand (make it hybrid if you want to go online in GW mode) Drag-n-nDrop 1 directory over to the SD and my boot settings look like this.

    default: Luma B: Gateway Y: Luma Legacy ("Legacy" Mod) X: Skeith Start: Cakes Launcher
    Right: Reinand Up: Decrypt9 Left: Godmode9 Down: CBM9 (Extras Menu) R: Defaults
    Extras Menu: Puma33DS Sighax Updater Safe B9S Installer NTRBoot Flasher

    I don't even have all the extras installed(move 1 more directory over)

    I don't see what the problem is. You can use your GW and not put it in a drawer or sell it. I know GW is out of date. That's the main reason I think you are an ass for selling it to someone. I do not condone purchasing one either. As I said before. But if you have one lying around, use it! You are only hurting yourself by not using your toys. I don't know why people are so confused. You guys ask people who don't want you to use GW in the first place and believe their lies I guess.. It's a shame. Politics,religion, sexuality etc etc don't belong here and are the cause of most of the issues on the Temp. And elitist attitudes. Flashcart politics, please. It's funny how a legion of geeks and nerds who mostly don't fit in anywere in the real world can be so petty and judgemental. It's a shame. I am more than willing to help anyone here. Let me know.
     
    Last edited by mikefor20, Dec 7, 2017 at 4:15 PM
  12. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,760
    283
    Oct 11, 2015
    Germany
    Realm of Darkness
    @mikefor20 can you give me a link for that hybrid 11.6 for N3DS? i will tell him to leave the card inside the ds....
     
  13. mikefor20

    mikefor20 GBAtemp Fan

    Member
    438
    198
    Jan 12, 2009
    United States
    Mushroom Kingdom
    https://gbatemp.net/threads/how-to-get-11-4-emunand-working-on-gateway-with-online-access.472624/ The post is about 11.2/11.4 EMUnand.

    There is a list on a later page (page 9 I think) that I copied and pasted that table out of. Those are the DO NOT UPDATE files for 11.6. IF you wanted to help the thread, you COULD post a list of the 11.2 Title IDs for those files,version number etc. Enough info to just download the 11.2 version of the files. That way IF someone updated the EMUnand in GW mode through the system settings, they could download the 11.2 versions of Native_firm, GSP services and NWM Services, install the CIA files in LUMA and then GW should boot fine. easy fix. I haven't been home to write up a tutorial yet.

    THESE ARE THE FILES THAT BRICK GW.

    [N3DS only]0004013820000002,USA,v28512,11.4.0-37 (Native_Firm) -- Will Brick gateway emunand
    [N3DS only]0004013020001C02,USA,v13312,11.3.0-36 (GSP_Services)-- Will Brick gateway emunand
    [O3DS only]0004013000001C02,USA,v13312,11.3.0-36 (GSP_Services)-- Will Brick gateway emunand
    [O3DS only]0004013800000002,USA,v28512,11.4.0-37 (Native_Firm) -- Will Brick gateway emunand
    0004013000002D02,USA,v11264,11.4.0-37 (NWM_Services) -- Latest version will Brick gateway emunand

    Basically, if you start with a 11.2 EMUnand and use NUSD to download 11.6 for your console, then pull the 3 files listed above out of the updates folder NUSD makes. Then use sysupdater to install the rest of 11.6 all in emunand mode(luma) then GW will boot fine. I am making a second EMUnand soon for giggles. Then I can have an EMUnand for GW and one for LUMA. Although I usually use SYSnand for LUMA. IDK, I like having all the options. EMUnand is useful for a lot of things.. the Hybrid one only works on GW AFAIK.

    Then to run GW you'll need the B9S compatible GW files as well. If you already have it running on B9S in 11.2 you are already set. If not you can look for the A9LH payload converted to B9S on the "Official Gateway Forum" and boot it through BootCTR9. Then you'll get boot animations too:) If you want the AIO(all in one) pack I mentioned, Quick easy drag and drop 1 folder setup, all the CFW's out there and Gateway, a TON of scripts to automate all sorts of things. There is an article about it on the temp. But the main page is on that ISO site. Under CFW Discussions. InScripted AIO R9. I don't know if that's too much information.

    ONLY INTENDED FOR EMUNAND! USE AT YOUR OWN RISK!! DON'T BE A BRICK! :)
     
    Last edited by mikefor20, Dec 8, 2017 at 3:33 AM
  14. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,760
    283
    Oct 11, 2015
    Germany
    Realm of Darkness
    ah thanks ok ill try that :)
     
  15. Clector

    Clector GBAtemp Advanced Fan

    Member
    969
    234
    Mar 15, 2016
    Bangladesh
    Not here
    @mikefor20 Well, I believe you in that you can still use Gateway in 11.2.0-X and updates parts of the system menuu to the lastets and it still work.
    The problem is that downgrading some of of the updated titles to add support for the New 2DS XL to a previous version than the release version in one of them (the 11.4.0-X that cames preinstalled with them), normally will make a New 2DS XL to don"t boot.
    Even so, is worth the try so one can verify if it works or not, there"s always a possibility.
    That method should work completely fine with all other 3DS models even so.
     
    Last edited by Clector, Dec 8, 2017 at 7:02 AM
    Quantumcat likes this.
  16. mikefor20

    mikefor20 GBAtemp Fan

    Member
    438
    198
    Jan 12, 2009
    United States
    Mushroom Kingdom
    I didn't say to use the hybrid on n2ds. I said there it's a method to run gw on n2ds if you look on the official forums. That's what i said. The hybrid emunand works on 2ds n3ds and o3ds. Idk about n2ds. Don't have one. That's too New a console to worry about gw...
     
  17. heroarc8
    OP

    heroarc8 Member

    Newcomer
    47
    2
    Dec 19, 2014
    Hey! I would like to thank you for helping me :) Didnt see these posts for a while.

    thanks for stopping the hate here :)
     
    mikefor20 likes this.
  18. mikefor20

    mikefor20 GBAtemp Fan

    Member
    438
    198
    Jan 12, 2009
    United States
    Mushroom Kingdom
    I want to reiterate that I do not know how to run GW on the N2DS. I don't care really. People who bought a new 2ds shouldn't go out and buy a GW at this point. Also if they have one lying around then they probably have a GW compatible system lying around and should just use that. Also keep in mind this is a set up to use GW in EMUnand. Not hybrid SYSnand... GW in SYSnand 11.3+ is BAD MmmKay.

    No worries! Gatehate is lame. Really really lame. Misdirected rage. So mad about flashcard politics so they put their $75-$90 toy(depending on when purchased) in a drawer and they think they are sticking it to Gateway team lol. "I hate you so il'll throw away my toy!" LOL Who does that?

    If I know the answer to anyone's questions regarding ANY video game related subject, I will help. No pretense or prejudice. heroarc8, did you do it? Does it work? Any problems? I would be happy to clarify or help if I can! Let me know!
     
  19. heroarc8
    OP

    heroarc8 Member

    Newcomer
    47
    2
    Dec 19, 2014
    actually I stick on what I saw on youtube. (linked given on my PM/DM) since it still works, so b9 is not yet running on my console.
    however, due to what ive done and followed the vid on youtube. every time i open friend codes on emunand it always freeze.
    but i do connect online with no problems at all.
     
  20. Clector

    Clector GBAtemp Advanced Fan

    Member
    969
    234
    Mar 15, 2016
    Bangladesh
    Not here
    If it"s stuck at the "Friend List" loading screen, try leaving it for a while (it can take several minutes, 20 minutes or more) and see if it end up loading it.
     
    Last edited by Clector, Dec 10, 2017 at 4:15 PM