Wiiflow wii game load error

Discussion in 'Wii - Backup Loaders' started by Padz007uk, Apr 19, 2016.

  1. Padz007uk
    OP

    Padz007uk Newbie

    Newcomer
    3
    0
    Apr 19, 2016
    Hello guys n girls this isn't my first wii softmod but it's my first time encountering this problem with wiiflow,
    I did the normal slot 249 and 250 with d2x v10 beta 52&53alt on base 56 and 57 but wiiflow is still booting to a black screen, even If I force it to load on cios 249 or 250 it doesn't boot,
    I've it tried from a USB device and my sd card but no joy with either,
    my games are wbfs and wiiflow boots dios gamecube games fine so I can't figure out what's wrong :(
    cheers
     
  2. AbdallahTerro

    AbdallahTerro da KiNG

    Member
    6,046
    2,519
    Jan 14, 2012
    Ideas factory :)
    post a syscheck
     
  3. fledge68

    fledge68 GBAtemp Advanced Fan

    Member
    951
    520
    Jan 30, 2012
    United States
    what version of wiiflow? and is it Abz's mastermod? and did you remember to copy the bins folder into apps folder with the boot.dol?
     
  4. Padz007uk
    OP

    Padz007uk Newbie

    Newcomer
    3
    0
    Apr 19, 2016
    Yea all folders an bits in the right place but getting a problem where it either resets back to wiiflow or with force load cios or video setting changed it goes back to the main dash. Problem is that it worked for awhile I added a wii game to the USB an it deleted my gc games folder and my wii games folder off the USB stick copied it all back an wii games no longer boot :( an how'd I get my syscheck info please? I've downloaded the app from homebrew and 4.2.1 sorry standard
     
    Last edited by Padz007uk, Apr 30, 2016
  5. fledge68

    fledge68 GBAtemp Advanced Fan

    Member
    951
    520
    Jan 30, 2012
    United States
    you said - "it worked for awhile I added a wii game to the USB an it deleted my gc games folder and my wii games folder off the USB stick copied it all back an wii games no longer boot"

    how did you add the game to the USB? manually on your PC or did you use wiiflow to install it?

    and when you said - it deleted your gc games and wii games folder - did you mean you deleted them? or did wiiflow delete them?

    what i'm getting at is this - if wiiflow installed the game it may have corrupted things on your HDD or SD (even deleting game folders). if it has then you will need to manually delete your dev:/wiiflow/cache folder. wiiflow will recreate it. I don't recommend using wiiflow to install games because it has issues.

    so try deleting your dev:/wiiflow/cache folder and rename wiiflow.ini to whatever and then let wiiflow recreate both wiiflow.ini and the dev:/wiiflow/cache folder.
     
  6. Padz007uk
    OP

    Padz007uk Newbie

    Newcomer
    3
    0
    Apr 19, 2016
    I used a pc to add them bud an it was wiiflow that deleted both the folders an I put a fresh wiiflow in apps deleted the wiiflow on the root of my Sd with themes folder n bits so it was fresh an still the same thing just boots back to wiiflow :( have tried other usbs an sds but same thing
     
  7. fledge68

    fledge68 GBAtemp Advanced Fan

    Member
    951
    520
    Jan 30, 2012
    United States
    post a syscheck. get syscheck here- http://wiibrew.org/wiki/SysCheck