Some questions about the wiigator backloader..

Discussion in 'Wii - Hacking' started by da2730da, Oct 26, 2008.

  1. da2730da
    OP

    da2730da Member

    Newcomer
    15
    0
    Oct 25, 2008
    United States
    i still have the older patched games for the older backup loarder..now when i try to play them,it gives me a green screen(Umbrella chronicles) and a error(naruto 2 jap)...
    Am i the only one with this problem?Or is it just the patched games?it worked fine on the .2 version.
     
  2. mikeyt1998

    mikeyt1998 YouTube Glitcher

    Member
    1,401
    65
    Aug 11, 2007
    Dalton-in-furness, north west
    .2 was never released... just a better version of .1

    + this didnt have to be a new topic, you should have put it into the issues and compatibility topic which is stickied at the top of the page...

    and whats up with spaces after punctuation?
     
  3. da2730da
    OP

    da2730da Member

    Newcomer
    15
    0
    Oct 25, 2008
    United States
    Well,i think i was asking is anyone having the same problem like the green screen.
    FYI, i was typing with one hand.
     
  4. mikeyt1998

    mikeyt1998 YouTube Glitcher

    Member
    1,401
    65
    Aug 11, 2007
    Dalton-in-furness, north west
    nah i havent tried them. and fair enough about the one hand, but is it really that much effort to add a space? i mean, it is the biggest key on the board lol

    not all games work with the new loader, but the majority of them do. yours could be burned wrongly, bad discs. anything. there is a compatibility list here...

    http://wiki.gbatemp.net/wiki/index.php/Backup_Launcher