[rxTools] Can't start GBA games.

Discussion in '3DS - Flashcards & Custom Firmwares' started by XeR ッ, Oct 25, 2015.

  1. XeR ッ
    OP

    XeR ッ Not sure if i still wanna be here.

    Member
    341
    139
    Aug 6, 2015
    France
    SECREEEEEEET
    Whenever i try to launch a GBA CIA it asks me to turn off my system , what is the cause of this and is there any fix ?

    NOTE : I have unlinked my NANDS recently , is this the cause of this ?

    NOTE 2 : Sorry for asking so much questions lately.
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    9,789
    5,113
    Nov 23, 2014
    Australia
    Canberra, Australia
    I believe with unlinked NANDs you have to install GBA games to both sys and emuNAND.
     
  3. XeR ッ
    OP

    XeR ッ Not sure if i still wanna be here.

    Member
    341
    139
    Aug 6, 2015
    France
    SECREEEEEEET
    Oh , ok i'll try this.

    — Posts automatically merged - Please don't double post! —

    Oh , it's works thank you so much :3
     
    Quantumcat likes this.
  4. Dotmore

    Dotmore GBAtemp Advanced Fan

    Member
    698
    75
    Apr 9, 2012
    Netherlands
    Thats weird, because my nands are unlinked (i think) and i can just install gba games on RX and play.
     
  5. MattKimura

    MattKimura 3DS & WiiU Enthusiast

    Member
    1,751
    889
    Jun 30, 2014
    United States
    You'll know if they're unlinked if you've formatted sysnand with the SD card taken out at one point. This makes sysnand a different environment from emunand.
    Sounds to me like you have them linked.