R4i Gold Error

Discussion in 'NDS - Flashcarts and Accessories' started by Snysthesis, Oct 11, 2009.

Oct 11, 2009

R4i Gold Error by Snysthesis at 9:56 PM (1,064 Views / 0 Likes) 1 replies

  1. Snysthesis
    OP

    Newcomer Snysthesis Newbie

    Joined:
    Oct 11, 2009
    Messages:
    1
    Country:
    United States
    I bought the r4i gold in last month, and it works even when I updated to 1.4U. However, when I was walking home while listening to music, the card froze. Then when I restarted it, a message popped up, saying "AN ERROR HAS OCCURRED. PRESS AND HOLD THE POWER BUTTON TO TURN THE SYSTEM OFF. PLEASE REFER TO THE NINTENDO DSI OPERATIONS MANUAL FOR DETAILS


    Any ideas? I've been changing and updating the firmwares too. If all fails, I'm buying an Acekard2i. So it's been working for two months, and now it won't.
     
  2. fearofshorts

    Member fearofshorts GBAtemp Fan

    Joined:
    Jul 12, 2009
    Messages:
    479
    Location:
    Melbourne
    Country:
    Australia
    Not to offend you, but you may want to try another forum. Most of the people here are a little prejudiced against R4's (mostly due to them being crap in our eyes and having many problems, like yours).
    Please keep in mind that while the members here are generally nice, some of them have a bit of a tender nerve for R4 related things. If you still need help, try rummaging around in the R4 section of these forums, as most of the problems people have with R4's have been discussed before.

    Sorry to post without any serious content or help, but I think new members need to understand the dangers in posting about R4 issues.

    Also, Welcome to GBATemp! Stick around, we have candy!
     

Share This Page