Problems with ocarina and usb loaders

Discussion in 'Wii - Emulation and Homebrew' started by Ultrasyther, Sep 18, 2014.

  1. Ultrasyther
    OP

    Ultrasyther Newbie

    Newcomer
    6
    0
    Aug 12, 2013
    United States
    Okay, so I'm aware the servers for codes are doing funky things blah blah blah whatever. The problem I face is really annoying. So for about 4 years I was able to use codes and ocarina on all my games no problem, on all usb loaders. Recently however I got into project M. Now I hadn't really touched my wii in a while, but I dabbled in Brawl modding so I knew how it worked. So I try it, and usb loader GX can't load the GCT. Okay, whatever, I use CFG, that should work, oh wait never mind, nope that didn't work either. Wiiflow? Nope. Okay well maybe it's just this GCT. I'll try cheats on another game. Nope, that doesn't seem to work either. Okay well maybe if I try another hard drive and Sd card it will... Nope. Another hard drive and 2 flash drives later still no progress. Okay maybe it's my cIOS. I'll re-install all of them. Didn't help. I guess I'll try earlier versions of usb-loaders. Nope. Okay, I'll just double check everything is right, usb is closest to the edge *check*, codes in their own folder on root of sd card *check*, codes path corresponds with where codes are *check*, everything formatted correctly *check*. Hmmm, okay, I know when they try and download a cheat txt, it fails and is just an error message, but I know what a cheat txt looks like so I'll try to just put the code on there. Black screens. Lovely. So anyone have any ideas that don't involve me erasing everything on my wii and modding it from the beginning?